<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><head><meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"d17567b62593cba8746b8532eac67e52",petok:"0e5aeaa433c6525e711711a58f1324f201af5e6b-1485072383-1800",zone:"thesleuthjournal.com",rocket:"0",apps:{"ga_key":{"ua":"UA-40081706-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.thesleuthjournal.com/xmlrpc.php" /><title>Lilith The Genesis Of The Feminism Curse (VIDEO) | The Sleuth Journal</title><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="stylesheet" type="text/css" href="http://www.thesleuthjournal.com/wp-content/themes/multinews/css/print.css" media="print" /><link rel="shortcut icon" href="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/favicon.png" /><link rel="apple-touch-icon" href="http://www.thesleuthjournal.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" /><meta name="description" content="A co-dependent society is the net result of the excess and delusional self-indulgence that feminism promotes. The Lilith factor is a curse because it ration"/><meta name="robots" content="noodp"/><meta name="keywords" content="Lilith The Genesis Of The Feminism Curse (VIDEO)"/><link rel="canonical" href="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lilith The Genesis Of The Feminism Curse (VIDEO) | The Sleuth Journal" /><meta property="og:description" content="A co-dependent society is the net result of the excess and delusional self-indulgence that feminism promotes. The Lilith factor is a curse because it ration" /><meta property="og:url" content="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/" /><meta property="og:site_name" content="The Sleuth Journal" /><meta property="article:publisher" content="https://www.facebook.com/The-Sleuth-Journal-152986854844181/" /><meta property="article:tag" content="demons" /><meta property="article:tag" content="female demond" /><meta property="article:tag" content="feminism" /><meta property="article:tag" content="feminist" /><meta property="article:tag" content="feminists" /><meta property="article:tag" content="jewish" /><meta property="article:tag" content="Jewish feminists" /><meta property="article:tag" content="jewish mythology" /><meta property="article:tag" content="jews" /><meta property="article:tag" content="Kabbalah" /><meta property="article:tag" content="lilith" /><meta property="article:section" content="Faith" /><meta property="article:published_time" content="2017-01-21T13:30:14-07:00" /><meta property="article:modified_time" content="2017-01-18T22:52:34-07:00" /><meta property="og:updated_time" content="2017-01-18T22:52:34-07:00" /><meta property="fb:app_id" content="2005752366317428" /><meta property="og:image" content="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition.jpg" /><meta property="og:image" content="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/Lilith2Cover.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A co-dependent society is the net result of the excess and delusional self-indulgence that feminism promotes. The Lilith factor is a curse because it ration" /><meta name="twitter:title" content="Lilith The Genesis Of The Feminism Curse (VIDEO) | The Sleuth Journal" /><meta name="twitter:site" content="@sleuthjournal" /><meta name="twitter:image" content="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition.jpg" /><meta name="twitter:creator" content="@sleuthjournal" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Sleuth Journal &raquo; Feed" href="http://www.thesleuthjournal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sleuth Journal &raquo; Comments Feed" href="http://www.thesleuthjournal.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sleuth Journal &raquo; Lilith The Genesis Of The Feminism Curse (VIDEO) Comments Feed" href="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesleuthjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=33b25876e47a341610c5077d0a23514d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='validate-engine-css-group-css' href='http://www.thesleuthjournal.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css,wp-content/plugins/gtranslate/gtranslate-style16.css,wp-content/plugins/tt-guest-post-submit/ttgps-style.css,wp-content/plugins/wp-customer-reviews/css/wp-customer-reviews-generated.css,wp-content/plugins/LayerSlider/static/css/layerslider.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/geodirectory-multinews/css/geo.css,wp-content/themes/multinews/style.css,wp-content/themes/the-sleuth-journal/style.css,wp-content/themes/multinews/css/main.css' type='text/css' media='all' /><link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='plugins-group-css' href='http://www.thesleuthjournal.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/multinews/css/plugins.css,wp-content/themes/multinews/css/media.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='http://www.thesleuthjournal.com/wp-includes/css/dashicons.min.css?ver=33b25876e47a341610c5077d0a23514d' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Special+Elite%3A400%7CLobster%3A400&#038;subset=latin&#038;ver=1481854435' type='text/css' media='all' /> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/LayerSlider/static/js/greensock.js,wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js,wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js'></script> <link rel='https://api.w.org/' href='http://www.thesleuthjournal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesleuthjournal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesleuthjournal.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.thesleuthjournal.com/?p=48099' /><link rel="alternate" type="application/json+oembed" href="http://www.thesleuthjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesleuthjournal.com%2Flilith-genesis-feminism-curse%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.thesleuthjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesleuthjournal.com%2Flilith-genesis-feminism-curse%2F&#038;format=xml" /><link href='https://fonts.googleapis.com/css?family=Mirza|Amatic+SC|Love+Ya+Like+A+Sister|Unkempt|Vast+Shadow' rel='stylesheet' type='text/css'> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "b0b5038a-fb67-4d1f-ae69-86197a5e975d",
            d:  "dGhlc2xldXRoam91cm5hbC5jb20=",
            wid: "108474",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad108474").appendChild(s);
    })(document);</script> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=2c7f3c6d-ec52-49c7-8e06-d754d34aae24";s.id="infinity";s.setAttribute("data-guid","2c7f3c6d-ec52-49c7-8e06-d754d34aae24");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesleuthjournal/loader.js');</script> <link type="text/css" rel="stylesheet" href="http://www.thesleuthjournal.com/wp-content/plugins/posts-for-page/pfp.css" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }</style><style type="text/css" media="screen">div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }</style><style type="text/css" media="print">.printfriendly {
            display: none;
          }</style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thesleuthjournal.com/?wordfence_logHuman=1&hid=574B37816936E57623D9661E415CCA0A');</script> <script type="text/javascript">jQuery(document).ready(function($) {
		if ( $( ".geodir_full_page" ).length ) {
			if ($.trim($('.geodir_full_page').html()) === ''){
				$('.geodir_full_page').css({ 'display': 'none'});
			}
		}
	});</script> <!--[if lt IE 9]> <script src="http://www.thesleuthjournal.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script> <script src="http://www.thesleuthjournal.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script> <![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thesleuthjournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/amp/" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-40081706-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.cc-donate-button {max-width: 90%;}
.mom-share-buttons a span .count {display:none;}
.pfpNav {background-color: white; padding: 5px 20px 5px 20px; border: 1px solid #dedede; float: right;}
.pfpReadMore {background-color: white; padding: 5px 20px 5px 20px; border: 1px solid #dedede; float: right; margin-top: 50px;}

.ext-lnk-wrn-txt {text-align:center;}
.ext-lnk-wrn-txt h1 {text-align:center; margin:70px 0px 70px 0px;}
.ext-lnk-wrn-txt h3 {text-align:center; margin:50px}
.ext-lnk-wrn-txt p {text-align:justify; max-width:50%;margin: 30px auto;}
button {color:white !important}
.contentad-extlnk {margin:0 auto;}
.wdpu-msg-inner {background-color:#9BC2CF !important;}
.pf-content {text-align:justify; color:#444444 !important;}
.author-page .author-list-box {
    background: white;
    border: 1px solid #e1e1e1;
    width: 100%;
    position: absolute;
    bottom: 10px !important;
    left: 0px !important;
    z-index: 999;
}

.author-page .mom-page-title {
    display:none;
}

.wpb_wrapper {
    text-align:justify;
}

.entry-content blockquote {
    border-left: 5px solid #C90000;
}
.entry-content blockquote p {
font-family: 'Mirza', cursive !important;
}

body {
    background-image: url('http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/04/27212433/background-world-map-11.gif') !important;
    background-color: #0c0c0c !important;
    background-repeat: no-repeat !important;
    background-size: cover !important;
    background-attachment: fixed !important;
    background-position: center top !important;
}

.toup {
    background: #C90000;
}

.entry-title{margin-top: 10px;}

.def-slider-wrap .def-slider-item a img { max-height: 360px;}
.b4in-widget .b4in-widget-wide {width:100%;}
.author-bio-content { text-align: justify;}
.feature-tabbed .post-thumbnail { float: left;}
.header-wrap {height: 100% !important;}
header.block-title h2 a, header.block-title h2 { color: #c90000 !important;}
h1.entry-title { color: #c90000 !important;}
.headline-text{color:#c90000 !important}
#default-url {color:#c90000 !important}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" class="multinews-custom-dynamic-css">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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link href='https://fonts.googleapis.com/css?family=Mirza|Amatic+SC|Love+Ya+Like+A+Sister|Unkempt|Vast+Shadow' rel='stylesheet' type='text/css'><link rel="stylesheet" href="/wp-content/themes/fancybox/source/jquery.fancybox.css"> <!-- <script src="/wp-content/themes/fancybox/source/jquery.fancybox.js"></script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script> --! <script src="/wp-content/themes/the-sleuth-journal/js/combined.js"></script> </head><body class="post-template-default single single-post postid-48099 single-format-standard wpgeo-mn both-sidebars-right both-sides-true singular theme_layout_full fade-imgs-in-appear sticky_navigation_on open_images_in_lightbox responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-2.5.2 mom-body wpb-js-composer js-comp-ver-5.0.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article"> <!--[if lt IE 7]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--><div class="wrap_every_thing"><div class="fixed_wrap"><div class="wrap clearfix"><header class="header"><div id="header-wrapper"><div class="top-bar"><div class="inner"><div class="today_date"><p>January 21, 2017</p></div><ul id="menu-top-menu" class="top-menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/about/">About<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/contact/">Contact<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-2423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/contributors/">Contributors<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/affiliates/">Affiliates<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/privacy/">Privacy &#038; Terms<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.thesleuthjournal.com/feed/">RSS<span class="menu_bl" style="background:;"></span></a></li></ul><div class="mom_visibility_device device-top-menu-wrap mobile-menu"><div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div></div><div class="top-bar-right"><ul class="top-social-icon"><li class="facebook"><a href="https://www.facebook.com/The-Sleuth-Journal-152986854844181/" target="_blank"></a></li><li class="twitter"><a href="https://twitter.com/sleuthjournal" target="_blank"></a></li><li class="google"><a href="https://plus.google.com/110983299421144929732" target="_blank"></a></li><li class="pin"><a href="https://www.pinterest.com/sleuthjournal/" target="_blank"></a></li><li class="rss"><a href="http://www.thesleuthjournal.com/feed/" target="_blank"></a></li><li class="top-search"><a href="#"></a><div class="search-dropdown"><form class="mom-search-form" method="get" action="http://www.thesleuthjournal.com/"> <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off"> <span class="sf-loading"><img src="http://www.thesleuthjournal.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span></form><div class="ajax-search-results"></div></div></li></ul></div></div></div><div class="header-wrap"><div class="inner"><div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <img class="print-logo" itemprop="logo" src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg" width="1160" height="166" alt="The Sleuth Journal"/> <a href="http://www.thesleuthjournal.com" itemprop="url" title="The Sleuth Journal"> <img itemprop="logo" src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg" alt="The Sleuth Journal"/> <img itemprop="logo" class="mom_retina_logo" src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg" alt="The Sleuth Journal" /> </a><meta itemprop="name" content="The Sleuth Journal"></div></div></div></div><nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/thesleuthjournaldarkgb-e1461658381809.png" data-sticky_logo_width="234" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="inner"> <a href="http://www.thesleuthjournal.com" class="sticky_logo"><img src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/thesleuthjournaldarkgb-e1461658381809.png" alt="The Sleuth Journal" width="234" height="46"></a><ul id="menu-newsite-main-menu" class="main-menu main-default-menu"><li id="menu-item-71324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.thesleuthjournal.com/"><i class="momizat-icon-home3"></i>Home<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/natural-health/"><i class="momizat-icon-leaf"></i>Natural Health<span class="menu_bl" style="background:#73ad35;"></span></a><div class="mom-megamenu cats-mega-wrap"><ul class="sub-menu "><li id="menu-item-71338" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/ahft/"><i class="fa-icon-pagelines"></i>An Herb For Thought</a></li><li id="menu-item-71339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/big-pharma/"><i class="steady-icon-pill"></i>Big Pharma</a></li><li id="menu-item-71340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/fluoride/"><i class="brankic-icon-skeletor"></i>Fluoride</a></li><li id="menu-item-71341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gen-health/"><i class="fa-icon-heartbeat"></i>General Health</a></li><li id="menu-item-71342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gmos/"><i class="brankic-icon-eyedropper"></i>GMOs</a></li><li id="menu-item-71326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/natural-medicine/"><i class="enotype-icon-leaf"></i>Natural Medicine</a></li><li id="menu-item-71327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/organics/"><i class="fa-icon-sun-o"></i>Organics</a></li><li id="menu-item-71343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/food-toxins/"><i class="brankic-icon-warning"></i>Toxins</a></li><li id="menu-item-71344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/vaccines/"><i class="brankic-icon-injection"></i>Vaccines</a></li></ul><div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-71338' data-id='4646' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71338'><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-passion-flower/' title='An Herb For Thought: Passion Flower'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/07/passionflower-399x300-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-passion-flower/' title='An Herb For Thought: Passion Flower'> An Herb For Thought: Passion Flower</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-parsley/' title='An Herb For Thought: Parsley'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/07/Parsley-Italian-Dark-Green-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-parsley/' title='An Herb For Thought: Parsley'> An Herb For Thought: Parsley</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-parsley-2/' title='An Herb For Thought: Parsley'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/07/Parsley-Italian-Dark-Green-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-parsley-2/' title='An Herb For Thought: Parsley'> An Herb For Thought: Parsley</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-pine/' title='An Herb For Thought: Pine'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/12/pine-needles1-451x300-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-pine/' title='An Herb For Thought: Pine'> An Herb For Thought: Pine</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/an-herb-for-thought-sage/' title='An Herb For Thought: Sage'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2015/05/sage-426x300-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/an-herb-for-thought-sage/' title='An Herb For Thought: Sage'> An Herb For Thought: Sage</a></h2></li></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71339' data-id='13' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71339'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71340' data-id='95' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71340'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71341' data-id='109' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71341'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71342' data-id='10' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71342'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71326' data-id='554' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71326'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71327' data-id='11' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71327'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71343' data-id='96' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71343'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71344' data-id='12' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71344'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div></div> <i class='responsive-caret'></i></li><li id="menu-item-71354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/news-articles/"><i class="momizat-icon-newspaper"></i>News<span class="menu_bl" style="background:#1e73be;"></span></a><div class="mom-megamenu cats-mega-wrap"><ul class="sub-menu "><li id="menu-item-71357" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/agriculture-farming/"><i class="fa-icon-trophy"></i>Agriculture &#038; Farming</a></li><li id="menu-item-71359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/environment/"><i class="fa-icon-tree"></i>Environment</a></li><li id="menu-item-75822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/economy-business/"><i class="momizat-icon-office"></i>Economy &#038; Business</a></li><li id="menu-item-71360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/government-news-articles/"><i class="brankic-icon-library"></i>Government</a></li><li id="menu-item-71362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/medical-health/"><i class="momizat-icon-aid"></i>Medical &#038; Health</a></li><li id="menu-item-71363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/military/"><i class="fa-icon-fighter-jet"></i>Military</a></li><li id="menu-item-71364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/science-technology/"><i class="brankic-icon-atom"></i>Science &#038; Technology</a></li><li id="menu-item-71366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/sleuth-journal/"><i class="momizat-icon-book"></i>Sleuth Journal</a></li><li id="menu-item-71355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/us-news/"><i class="fa-icon-newspaper-o"></i>US News</a></li><li id="menu-item-71356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/world-news/"><i class="fa-icon-globe"></i>World News</a></li><li id="menu-item-71365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/multimedia/"><i class="brankic-icon-film"></i>Multimedia</a></li></ul><div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-71357' data-id='68' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71357'><li><figure><a href='http://www.thesleuthjournal.com/ultimate-chicken-crap-composting-guide/' title='The Ultimate Chicken Crap Composting Guide'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/01/chicken-crap-composting-1024x629-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/ultimate-chicken-crap-composting-guide/' title='The Ultimate Chicken Crap Composting Guide'> The Ultimate Chicken Crap Composting Guide</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/tanzanian-farmers-prison-seed-exchange/' title='Tanzanian Farmers Face Heavy Prison Sentences if They Continue Their Traditional Seed Exchange'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/01/Tanzania-Ebe-Daems-Zaden-003-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/tanzanian-farmers-prison-seed-exchange/' title='Tanzanian Farmers Face Heavy Prison Sentences if They Continue Their Traditional Seed Exchange'> Tanzanian Farmers Face Heavy Prison Sentences if They Continue Their Traditional Seed Exchange</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/trouble-in-tuscan/' title='Trouble in Tuscan'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/01/agriculture-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/trouble-in-tuscan/' title='Trouble in Tuscan'> Trouble in Tuscan</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/roundup-herbicide-non-alcoholic-fatty-liver-disease/' title='Study Links Roundup Herbicide to Non-Alcoholic Fatty Liver Disease'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/01/agriculture-pesticides-farming-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/roundup-herbicide-non-alcoholic-fatty-liver-disease/' title='Study Links Roundup Herbicide to Non-Alcoholic Fatty Liver Disease'> Study Links Roundup Herbicide to Non-Alcoholic Fatty Liver Disease</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/local-farms-key-curbing-world-hunger/' title='Local Farms Are Key To Curbing World Hunger'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/10/apple-orchard-farms-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/local-farms-key-curbing-world-hunger/' title='Local Farms Are Key To Curbing World Hunger'> Local Farms Are Key To Curbing World Hunger</a></h2></li></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71359' data-id='87' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71359'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-75822' data-id='29534' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-75822'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71360' data-id='254' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71360'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71362' data-id='7' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71362'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71363' data-id='143' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71363'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71364' data-id='8' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71364'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71366' data-id='14' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71366'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71355' data-id='4' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71355'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71356' data-id='5' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71356'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71365' data-id='15' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71365'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div></div> <i class='responsive-caret'></i></li><li id="menu-item-71368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/conspiracy-corner/"><i class="fa-icon-codiepie"></i>Conspiracy Corner<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/guest-article-and-news-tips-submission/"><i class="momizat-icon-bullhorn"></i>Tips<span class="menu_bl" style="background:;"></span></a></li></ul><div class="mom_visibility_device device-menu-wrap"><div class="device-menu-holder"> <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-newsite-main-menu-1" class="device-menu"><li id="menu-item-71324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.thesleuthjournal.com/"><i class="momizat-icon-home3"></i>Home<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/natural-health/"><i class="momizat-icon-leaf"></i>Natural Health<span class="menu_bl" style="background:#73ad35;"></span></a><ul class="sub-menu "><li id="menu-item-71338" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/ahft/"><i class="fa-icon-pagelines"></i>An Herb For Thought</a></li><li id="menu-item-71339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/big-pharma/"><i class="steady-icon-pill"></i>Big Pharma</a></li><li id="menu-item-71340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/fluoride/"><i class="brankic-icon-skeletor"></i>Fluoride</a></li><li id="menu-item-71341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gen-health/"><i class="fa-icon-heartbeat"></i>General Health</a></li><li id="menu-item-71342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gmos/"><i class="brankic-icon-eyedropper"></i>GMOs</a></li><li id="menu-item-71326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/natural-medicine/"><i class="enotype-icon-leaf"></i>Natural Medicine</a></li><li id="menu-item-71327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/organics/"><i class="fa-icon-sun-o"></i>Organics</a></li><li id="menu-item-71343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/food-toxins/"><i class="brankic-icon-warning"></i>Toxins</a></li><li id="menu-item-71344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/vaccines/"><i class="brankic-icon-injection"></i>Vaccines</a></li></ul> <i class='responsive-caret'></i></li><li id="menu-item-71354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/news-articles/"><i class="momizat-icon-newspaper"></i>News<span class="menu_bl" style="background:#1e73be;"></span></a><ul class="sub-menu "><li id="menu-item-71357" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/agriculture-farming/"><i class="fa-icon-trophy"></i>Agriculture &#038; Farming</a></li><li id="menu-item-71359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/environment/"><i class="fa-icon-tree"></i>Environment</a></li><li id="menu-item-75822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/economy-business/"><i class="momizat-icon-office"></i>Economy &#038; Business</a></li><li id="menu-item-71360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/government-news-articles/"><i class="brankic-icon-library"></i>Government</a></li><li id="menu-item-71362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/medical-health/"><i class="momizat-icon-aid"></i>Medical &#038; Health</a></li><li id="menu-item-71363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/military/"><i class="fa-icon-fighter-jet"></i>Military</a></li><li id="menu-item-71364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/science-technology/"><i class="brankic-icon-atom"></i>Science &#038; Technology</a></li><li id="menu-item-71366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/sleuth-journal/"><i class="momizat-icon-book"></i>Sleuth Journal</a></li><li id="menu-item-71355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/us-news/"><i class="fa-icon-newspaper-o"></i>US News</a></li><li id="menu-item-71356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/world-news/"><i class="fa-icon-globe"></i>World News</a></li><li id="menu-item-71365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/multimedia/"><i class="brankic-icon-film"></i>Multimedia</a></li></ul> <i class='responsive-caret'></i></li><li id="menu-item-71368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/conspiracy-corner/"><i class="fa-icon-codiepie"></i>Conspiracy Corner<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/guest-article-and-news-tips-submission/"><i class="momizat-icon-bullhorn"></i>Tips<span class="menu_bl" style="background:;"></span></a></li></ul></div><div class="clear"></div></div></nav><div class="breaking-news"><div class="inner"><div class="breaking-news-items"> <span class="breaking-title">Breaking News</span><div class="breaking-cont"><ul class="webticker" data-br_type="default" data-br_speed="0.07" data-br_bspeed="600" data-br_duration="4000"><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/fluoride-water-calcify-arteries-study/" rel="bookmark">Fluoride in Water Can Calcify Arteries, Study Finds</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/toxic-cells-neurodegenerative-diseases-study/" rel="bookmark">Toxic Brain Cells May Drive Many Neurodegenerative Diseases, Study Finds</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/reasons-drink-water-survival/" rel="bookmark">8 Reasons To Drink More Water For Survival</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/ultimate-chicken-crap-composting-guide/" rel="bookmark">The Ultimate Chicken Crap Composting Guide</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/" rel="bookmark">Lilith The Genesis Of The Feminism Curse (VIDEO)</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/population-reduction-vaccines/" rel="bookmark">Population Reduction Through Vaccines (VIDEO)</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/american-politicians-yes-corrupt/" rel="bookmark">American Politicians: Yes, We Are Corrupt! (VIDEO)</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/learn-lungwort-can-cleanse-lungs/" rel="bookmark">Learn How Lungwort Can Detox Your Lungs</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/federal-judge-race-baiting-prosecutor/" rel="bookmark">U.S. Federal Judge Makes Example of Race-Baiting Prosecutor by Dropping Hammer (VIDEO)</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/neocon-john-mccain-power-madness/" rel="bookmark">Neocon John McCain’s Restoring American Power Madness</a></h4></li></ul></div></div><div class="brmenu"></div></div></div></header><style>.ac_adbox_inner{
		text-align:center;
	}
	.def-slider-wrap .def-slider-item {
    width: 100% !important;
}

.def-slider-wrap .def-slider-item a img {
     min-height: 360px !important;
}
@media screen and (max-width: 1024px){
    .def-slider-wrap .def-slider-item a img {
     min-height: auto !important;
}
}
.cat_4 .post-thumbnail {max-height:152px;overflow:hidden;}
 .nb3 .first-item .post-thumbnail img {margin-bottom: 0px;}
 .post-thumbnail {margin-bottom:15px;}
 
 .cat_5 .post-thumbnail {max-height:148px; overflow: hidden;}
 .cat_216 .post-thumbnail {max-height:148px; overflow: hidden;}
 .cat_216 .post-thumbnail img {max-width:auto;}
 .cat_42 .post-thumbnail {max-height:148px; overflow: hidden;}
 .scroller .post-thumbnail img{min-height:284px;}
 .feature-tabbed nt-97 .post-thumbnail{ max-height:152px; overflow: hidden;}
 .feature-tabbed .post-thumbnail{max-height: 164px;overflow: hidden;margin-bottom:0px;}
 .feature-tabbed .post-thumbnail img{min-height: 164px; max-width:auto;}
 .cat_216 .post-thumbnail img{min-height:148px;}
.feature-tabbed ul.f-tabbed-grid li{min-height:auto;}</style><div id="contentad108474"></div> <script type="text/javascript">//$.noConflict();
	//jQuery.noConflict();
    (function(d) {
        var params =
        {
            id: "b0b5038a-fb67-4d1f-ae69-86197a5e975d",
            d:  "dGhlc2xldXRoam91cm5hbC5jb20=",
            wid: "108474",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad108474").appendChild(s);
    })(document);</script> <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/feminism-dictionary-definition-300x300.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg"><meta itemprop="width" content="1160"><meta itemprop="height" content="166"></div><meta itemprop="name" content="The Sleuth Journal"></div><meta itemprop="datePublished" content="2017-01-21T13:30:14+00:00"/><meta itemprop="dateModified" content="2017-01-18T22:52:34+00:00"/><div class="main-container"><div class="main-left"><div class="main-content" role="main"><div class="site-content page-wrap"><article id="post-48099" class="post-48099 post type-post status-publish format-standard category-faith category-multimedia category-news-articles category-sleuth-journal category-special-interests tag-demons tag-female-demond tag-feminism tag-feminist tag-feminists tag-jewish tag-jewish-feminists tag-jewish-mythology tag-jews tag-kabbalah tag-lilith" data-id="48099"><header><h1 itemprop="headline" class="entry-title">Lilith The Genesis Of The Feminism Curse (VIDEO)</h1><div class="entry-post-meta"><div class="author-link">Posted by <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="http://www.thesleuthjournal.com/author/sartre/" rel="author"><span itemprop="name">James Hall</span></a></div><div>Date: <time content="2017-01-21T13:30:14+00:00" class="entry-date updated" datetime="2017-01-21T13:30:14+00:00">January 21, 2017</time></div><div class="entry-cat">in: <a href="http://www.thesleuthjournal.com/category/special-interests/faith/" rel="category tag">Faith</a>, <a href="http://www.thesleuthjournal.com/category/multimedia/" rel="category tag">Multimedia</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/" rel="category tag">News Articles</a>, <a href="http://www.thesleuthjournal.com/category/sleuth-journal/" rel="category tag">Sleuth Journal</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/" rel="category tag">Special Interests</a></div></div><div class="top-share-icons"></div></header><div class="entry-content clearfix"><div class="entry-content-data "></div><div class="pf-content"><p><a href="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition.jpg"><img class="aligncenter size-full wp-image-86645" src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition.jpg"  alt="Lilith The Genesis Of The Feminism Curse (VIDEO) | feminism-dictionary-definition | Faith Multimedia News Articles Sleuth Journal Special Interests "  width="620" height="413" srcset="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition.jpg 620w, http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition-300x200.jpg 300w, http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition-600x400.jpg 600w, http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2014/10/18225155/feminism-dictionary-definition-765x510.jpg 765w" sizes="(max-width: 620px) 100vw, 620px" /></a></p><p><em>&#8220;You can find her in the Bohemian Grove. Also, congress is in her belly. I present to her the middle finger. &#8221; -James Dye</em></p><p>Demons and devils are part of the folklore of almost every culture. Beliefs vary as to the nature of such evil spirits. Some dismiss the concept of mischievous poltergeist altogether. However, the definition of evil is constituted within your value system, the consequences of wicked actions abound. Most civilizations rely upon the heritage, legacies and teachings of previous generations. Much of the original dialogue on humanity, founded on the books of the Bible, teach lessons of morality. So what can be said about the Lilith myth and how does her revulsion toward the natural order distort modern society?</p><div class='code-block code-block-2' style='float: left; margin: 8px 8px 8px 0px; padding: 8px 8px 8px 0px;'> <script language="javascript" type="text/javascript" src="http://banneradvertising.adclickmedia.com/cgi-bin/bannerrotate.cgi?thesleuthjournal::63063"></script> </div><p><a href="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/Lilith2Cover.jpg"><img class="aligncenter wp-image-48100 size-full" src="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/Lilith2Cover.jpg"  alt="Lilith The Genesis Of The Feminism Curse (VIDEO) | Lilith2Cover | Faith Multimedia News Articles Sleuth Journal Special Interests "  width="684" height="924" srcset="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/Lilith2Cover.jpg 684w, http://www.thesleuthjournal.com/wp-content/uploads/2014/10/Lilith2Cover-222x300.jpg 222w, http://www.thesleuthjournal.com/wp-content/uploads/2014/10/Lilith2Cover-111x150.jpg 111w, http://www.thesleuthjournal.com/wp-content/uploads/2014/10/Lilith2Cover-600x810.jpg 600w" sizes="(max-width: 684px) 100vw, 684px" /></a><br /> Your religious education will not find the account of Lilith in the book of Genesis. &#8220;The only possible occurrence is in the <a href="https://en.wikipedia.org/wiki/Lilith">Book of Isaiah</a> 34:13–15, describing the desolation of Edom, where the Hebrew word lilit (or lilith) appears in a list of eight unclean animals, some of which may have demonic associations.&#8221;</p><p><a href="http://jewishchristianlit.com/Topics/Lilith/">Alan Humm</a> provides this overview.</p><blockquote><p>&#8220;Lilith is the most important of a small collection of named female demons in Jewish legend.</p><p>Somewhere between the eighth and tenth centuries, CE, she makes an appearance in a satirical work entitled the Alphabet of Ben Sira. It is here that she is first given what has become her most famous persona: the first wife of Adam (before Eve). In this story, she is created at more or less the same time as Adam, and, as was Adam, out of the ground. Because of this she tries to assert her equality &#8212; an assertion which Adam rejects. Refusing to conform to Adam&#8217;s desires, she escapes from Eden, and is subsequently replaced by the more subservient Eve (who has less claim to equality, since she was made out of Adam&#8217;s side). Having escaped Eden, Lilith takes on her renowned role as baby-stealer and mother of demons.&#8221;</p></blockquote><p><iframe src="//www.youtube.com/embed/uvKztNw5Mbc?feature=player_embedded" width="555" height="320" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>The <a href="http://youtu.be/uvKztNw5Mbc">Story Of Lilith &#8211; Succubus</a> You Tube gives a descriptive explanation of the origins of God’s creation of woman in Jewish mythology, developed earliest in the Babylonian Talmud. Rebecca Lesses in the <a href="http://jwa.org/encyclopedia/article/lilith">Jewish Women’s Archives</a> pens the following analysis.</p><blockquote><p>&#8220;The traditional depiction of Lilith from ancient Mesopotamia through medieval Kabbalah presents an antitype of desired human sexuality and family life. Lilith not only embodies people’s fears of how attraction to others can ruin their marriages, or of how risky childbearing and raising children are, but also represents a woman whom society cannot control—a woman who determines her own sexual partners, who is wild and unkempt, and who does not have the natural consequences of sexual activity, children.</p><p>The contemporary feminist movement found an inspiration in this image of Lilith as the uncontrollable woman and decisively changed the image of Lilith from demon to powerful woman. In 1972 Lilly Rivlin published an article on Lilith for the feminist magazine Ms., with the aim of recovering her for contemporary women. The Jewish feminist magazine Lilith, founded in the fall of 1976, took her name because the editors were inspired by Lilith’s fight for equality with Adam. An article in the introductory issue spelled out Lilith’s appeal and rejected the understanding of her as a demon. Since then, interest in Lilith has only grown among Jewish feminists, neo-pagans, listeners to contemporary music by women (highlighted in the Lilith Fair), poets and other writers. A useful recent book collecting many articles and poems on Lilith, with specific focus on her importance for Jewish women, is Whose Lilith? (1998). As Lilly Rivlin writes in her &#8220;Afterword,&#8221; &#8220;In the late twentieth century, self-sufficient women, inspired by the women’s movement, have adopted the Lilith myth as their own. They have transformed her into a female symbol for autonomy, sexual choice, and control of one’s own destiny.&#8221;</p></blockquote><p>This last statement lays the dilemma for Feminists. Control of one’s own destiny is the ultimate myth. Women that seek to deny their own created nature for the fantasies of a super woman are doomed to the sorrow of an empty existence. Rebellion from submission to God’s will is a primary cause for damnation. Hell on earth is found within the realm of demonic behavior. Iniquity and unholy conduct flows from the hubris of false self-importance. Men and women share this same nature, although, they are not equal in all traits or talents.</p><p><a href="http://lilith.nazirene.org/">The Demonic Reality of the Modern Feminist Movement</a> site by Allan Cronshaw presents this viewpoint.</p><blockquote><p>&#8220;This site is not anti-feminism &#8212; but rather, is a third-wave feminist site that celebrates the unique powers and the essence of the Complete Woman! Traditional equity feminism was the initiating movement towards true freedom for both men and women &#8212; but once the shackles of male domination was overcome, and woman was free to evolve, the complete woman has as little in common with the traditional equality feminists as the men and institutions they opposed. The evolved woman is acutely aware that she is not the same as men &#8212; she does not think like men &#8212; she is not in any manner interchangeable with men &#8212; being comfortable with her feminine nature, she is well aware that most men excel in areas that she does not, and she is far superior to men in other areas where they are unable to function &#8212; and she has come to realize that the philosophy of her equality feminist sisters is as much an enslaving force as the men the traditional feminists originally opposed! Thus, she seeks freedom not only from male and institutional oppression, but from the misguided women of feminists past who in their politically correct philosophy that men and women are the same, has endeavored to shackle women to a false and counterfeit reality that does more to enslave women than to permit them to soar to their true feminine potential.&#8221;</p></blockquote><p>A co-dependent society is the net result of the excess and delusional self-indulgence that feminism promotes. The Lilith factor is a curse because it rationalizes a false liberation, while it creates excuses for failed fulfillment. Blaming all the ills that women experience upon men is as fallacious as damning God’s restriction on Adam and Eve from eating the apple. The arrogance and conceit that feminism purports is not justified by superior actions.</p><p>Note that at the core of feminist independence, is a silent sense of self-inadequacy. Never admitted, but always demonstrated the &#8220;<em>Betty Friedan</em>&#8221; syndrome produces <a href="http://batr.org/view/021403.html">The Slattern Single Mother</a>. &#8220;When women accept that it is normal and healthy to live alone and raise a child, much less several; they deprive their flesh and blood from any reasonable chance to grow up with the love and enduring influence of a father.&#8221; Lilith is an empty vessel and a perversion. Procreation is sacred and children are gifts from God.</p><p>The following appears on the web site <a href="http://www2.kenyon.edu/Depts/Religion/Projects/Reln91/Power/lilith.htm">Blood, Gender, and Power</a>.</p><blockquote><p>&#8220;Although Lilith is controversial some feminists have used her as a symbol of empowerment. For example, one Jewish feminist magazine is called Lilith labels itself as an &#8220;Independent Jewish Woman&#8217;s Magazine.&#8221; The publishers use Lilith as a title because they believe she is a symbol of independence. However, those who still think of her as a demoness could turn it around and once again label feminists as male bashers or men-haters. They see Lilith as wicked and vengeful towards men and children. With any symbol or icon used by feminists, especially within a religious context, there will be controversy and opposition. Whether or not the story of Lilith is accurate is not the main issue. The &#8220;first Eve&#8221; version of the story gives Lilith a role that many women can identify within Judaism and other religious traditions. She is an independent woman who challenges the oppressive system in which she is placed.&#8221;</p></blockquote><p>The notion that women are victims of a system of power and influence has not had much worldly experience recently. All those special female achievers have spent decades catching up to all that male domination. Those who say it is about time, lack an authentic respect for the tender gender. The feminization of society has a direct impact on the decline of propriety and civility. Attempts of women to mold themselves to become equal ruthless exploiters are hardly a heroic endeavor.</p><p>Scheming and mistreatment of others out of a sense for revenge and wounded conceit only seeks to be equal with the most malevolent males in society. Aspiring to become the next Gloria Rachel Allred degrades womanhood and what little remains of honor in the legal profession.</p><p><a href="http://distributistreview.com/mag/2011/06/the-triumphs-and-failures-of-feminism/">The Triumphs and Failures of Feminism</a> presents the definitive condemnation. &#8220;G.K. Chesterton called feminism the hatred of all things feminine. The most feminine thing of all is motherhood, and the hatred of motherhood is epitomized by abortion: the gruesome slaying of one’s own baby in an act that is defended as a right.&#8221; Lilith represents all things reviled in the perversion called Feminism.</p><h3><div class="widget_wysija_cont shortcode_wysija"><div id="msg-form-wysija-shortcode58843f702a0bf-4" class="wysija-msg ajax"></div><form id="form-wysija-shortcode58843f702a0bf-4" method="post" action="#wysija" class="widget_wysija shortcode_wysija"><hr />Subscribe to The Sleuth Journal Newsletter for Daily Articles!<p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p> <input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><hr /><input type="hidden" name="form_id" value="4" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></h3><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; background: #bd081c none no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 36px; left: 320px;">Save</span></p><div class="printfriendly pf-alignleft"><a href="http://www.printfriendly.com/print?headerImageUrl=&amp;headerTagline=&amp;pfCustomCSS=&amp;imageDisplayStyle=right&amp;disableClickToDel=0&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=0&amp;hideImages=0&amp;url=http%3A%2F%2Fwww.thesleuthjournal.com%2Flilith-genesis-feminism-curse%2F&amp;source=wp" rel="nofollow"  class="noslimstat"><img src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/12/07010532/pf-icon.gif"  alt="Lilith The Genesis Of The Feminism Curse (VIDEO) | pf-icon | Faith Multimedia News Articles Sleuth Journal Special Interests "  />Print Friendly</a></div></div><div data-wpcr3-content="48099"><div class='wpcr3_respond_1 wpcr3_in_content' data-ajaxurl='["http:||www","thesleuthjournal","com|wp-admin|admin-ajax","php?action=wpcr3-ajax"]' data-on-postid='48099' data-postid='48099'><div class="wpcr3_respond_2"><div class="wpcr3_div_2"><table class="wpcr3_table_2"><tbody><tr><td colspan="2"><div class="wpcr3_leave_text">Submit your review</div></td></tr><tr class="wpcr3_review_form_text_field"><td><label for="wpcr3_fname" class="comment-field">Name: </label></td><td><input maxlength="150" class="text-input wpcr3_required" type="text" id="wpcr3_fname" name="wpcr3_fname" value="" /></td></tr><tr class="wpcr3_review_form_text_field"><td><label for="wpcr3_femail" class="comment-field">Email: </label></td><td><input maxlength="150" class="text-input " type="text" id="wpcr3_femail" name="wpcr3_femail" value="" /></td></tr><tr class="wpcr3_review_form_text_field"><td><label for="wpcr3_ftitle" class="comment-field">Review Title: </label></td><td><input maxlength="150" class="text-input wpcr3_required" type="text" id="wpcr3_ftitle" name="wpcr3_ftitle" value="" /></td></tr><tr class="wpcr3_review_form_rating_field"><td><label for="id_wpcr3_frating" class="comment-field">Rating: </label></td><td><div class="wpcr3_rating_stars"><div class="wpcr3_rating_style1"><div class="wpcr3_rating_style1_status"><div class="wpcr3_rating_style1_score"><div class="wpcr3_rating_style1_score1">1</div><div class="wpcr3_rating_style1_score2">2</div><div class="wpcr3_rating_style1_score3">3</div><div class="wpcr3_rating_style1_score4">4</div><div class="wpcr3_rating_style1_score5">5</div></div></div><div class="wpcr3_rating_style1_base wpcr3_hide"><div class="wpcr3_rating_style1_average" style="width:0%;"></div></div></div></div><input style="display:none;" type="hidden" class="wpcr3_required wpcr3_frating" id="id_wpcr3_frating" name="wpcr3_frating" /></td></tr><tr class="wpcr3_review_form_review_field_label"><td colspan="2"><label for="id_wpcr3_ftext" class="comment-field">Review: </label></td></tr><tr class="wpcr3_review_form_review_field_textarea"><td colspan="2"><textarea class="wpcr3_required wpcr3_ftext" id="id_wpcr3_ftext" name="wpcr3_ftext" rows="8" cols="50"></textarea></td></tr><tr><td colspan="2" class="wpcr3_check_confirm"><div class="wpcr3_clear"></div><input type="hidden" name="wpcr3_postid" value="48099" /><input type="text" class="wpcr3_fakehide wpcr3_fake_website" name="website" /><input type="text" class="wpcr3_fakehide wpcr3_fake_url" name="url" /><input type="checkbox" class="wpcr3_fakehide wpcr3_fconfirm1" name="wpcr3_fconfirm1" value="1" /><label><input type="checkbox" name="wpcr3_fconfirm2" class="wpcr3_fconfirm2" value="1" />&nbsp; Check this box to confirm you are human.</label><input type="checkbox" class="wpcr3_fakehide wpcr3_fconfirm3" name="wpcr3_fconfirm3" checked="checked" value="1" /></td></tr><tr><td colspan="2"><div class="wpcr3_button_1 wpcr3_submit_btn" href="javascript:void(0);">Submit</div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<div class="wpcr3_button_1 wpcr3_cancel_btn" href="javascript:void(0);">Cancel</div></td></tr></tbody></table></div></div><div class="wpcr3_clear wpcr3_pb5"></div><div class="wpcr3_respond_3"><p><div class="wpcr3_button_1 wpcr3_show_btn" href="javascript:void(0);">Create your own review</div></p></div><div class="wpcr3_dotline"></div><div class="wpcr3_reviews_holder"><div class="wpcr3_review_item"><div class="wpcr3_item wpcr3_product" itemscope itemtype="http://schema.org/Product"><div class="wpcr3_item_name"><a href="">Lilith The Genesis Of The Feminism Curse</a></div><meta itemprop="name" content="Lilith The Genesis Of The Feminism Curse" /><meta itemprop="brand" content="" /><meta itemprop="productID" content="" /><div class="wpcr3_aggregateRating" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><meta itemprop="bestRating" content="5" /><meta itemprop="worstRating" content="1" /><meta itemprop="ratingValue" content="0" /><meta itemprop="reviewCount" content="0" /><span class="wpcr3_aggregateRating_overallText">Average rating: </span>&nbsp;<div class="wpcr3_aggregateRating_ratingValue"><div class="wpcr3_rating_style1"><div class="wpcr3_rating_style1_base "><div class="wpcr3_rating_style1_average" style="width:0%;"></div></div></div></div>&nbsp;<span class="wpcr3_aggregateRating_reviewCount">0 reviews</span></div></div></div></div></div></div><div class="clearfix"></div></div></article><div class="clear"></div> <script>jQuery(document).ready(function($) {
        var url = 'http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });</script> <div class="mom-share-post"><h4>share</h4><div class="mom-share-buttons"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Lilith The Genesis Of The Feminism Curse (VIDEO)&url=http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a> <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">3</span></a> <a href="whatsapp://send?text=Lilith The Genesis Of The Feminism Curse (VIDEO) - http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a> <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/&title=Lilith The Genesis Of The Feminism Curse (VIDEO)&source=http://www.thesleuthjournal.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.thesleuthjournal.com/wp-content/uploads/2014/10/feminism-dictionary-definition-300x300.jpg&amp;url=http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/&amp;is_video=false&amp;description=Lilith The Genesis Of The Feminism Curse (VIDEO)', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a> <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a></div></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="http://www.thesleuthjournal.com/population-reduction-vaccines/" rel="prev"><span>Previous :</span> Population Reduction Through Vaccines (VIDEO)</a></div><div class="post-nav-next"> <a href="http://www.thesleuthjournal.com/ultimate-chicken-crap-composting-guide/" rel="next"><span>Next :</span> The Ultimate Chicken Crap Composting Guide</a></div></div><section class="post-section-box"><header class="post-section-title"><h4>About The Author</h4></header><div class="author-bio-wrap"> <img alt='' src='http://2.gravatar.com/avatar/5c3b1ec9dce592f2159010d72ce0c439?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5c3b1ec9dce592f2159010d72ce0c439?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="author-bio-content"><div class="author-bio-name"> <a href="http://www.thesleuthjournal.com/author/sartre/" itemprop="author">James Hall</a></div><div class="entry-content"><p><strong>SARTRE</strong> is the pen name of James Hall, a reformed, former political operative. This pundit’s formal instruction in History, Philosophy and Political Science served as training for activism, on the staff of several politicians and in many campaigns. A believer in authentic Public Service, independent business interests were pursued in the private sector. As a small business owner and entrepreneur, several successful ventures expanded opportunities for customers and employees. Speculation in markets, and international business investments, allowed for extensive travel and a world view for commerce. He is retired and lives with his wife in a rural community. “Populism” best describes the approach to SARTRE’s perspective on Politics. Realities, suggest that American Values can be restored with an appreciation of “Pragmatic Anarchism.” Reforms will require an Existential approach. “Ideas Move the World,” and SARTRE’S intent is to stir the conscience of those who desire to bring back a common sense, moral and traditional value culture for America. Not seeking fame nor fortune, SARTRE’s only goal is to ask the questions that few will dare … Having refused the invites of an academic career because of the hypocrisy of elite’s, the search for TRUTH is the challenge that is made to all readers. It starts within yourself and is achieved only with your sincere desire to face Reality. So who is SARTRE? He is really an ordinary man just like you, who invites you to join in on this journey. Visit his website at <a title="http://batr.org" href="http://batr.org/">http://batr.org</a>.</p></div><ul class="author-bio-social"></ul></div></div></section><section class="post-section-box"><header class="post-section-title"><h2>Related posts</h2></header><ul class="mom-related-posts clearfix"><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/fake-bomb-threats-16-us-jewish-centers/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/police-crime-scene1-165x109.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/police-crime-scene1-165x109.jpg" alt="Fake Bomb Threats in 16 US Jewish Centers" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/fake-bomb-threats-16-us-jewish-centers/" rel="bookmark">Fake Bomb Threats in 16 US Jewish Centers</a></h2><div class="entry-meta"> <time datetime="2017-01-15T14:13:56+00:00" content="2017-01-15T14:13:56+00:00">January 15, 2017</time></div></div></li><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/netanyahu-threatens-jews-arabs/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/Benjamin-Netanyahu1-165x109.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/Benjamin-Netanyahu1-165x109.jpg" alt="Netanyahu Threatens Jews and Arabs Alike" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/netanyahu-threatens-jews-arabs/" rel="bookmark">Netanyahu Threatens Jews and Arabs Alike</a></h2><div class="entry-meta"> <time datetime="2017-01-14T13:49:56+00:00" content="2017-01-14T13:49:56+00:00">January 14, 2017</time></div></div></li><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/trumps-self-inflicted-policy-failures/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/trumps-wall-street-cabinet-pics-165x109.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/trumps-wall-street-cabinet-pics-165x109.jpg" alt="Trump&#8217;s Self-Inflicted Policy Failures (VIDEO)" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/trumps-self-inflicted-policy-failures/" rel="bookmark">Trump&#8217;s Self-Inflicted Policy Failures (VIDEO)</a></h2><div class="entry-meta"> <time datetime="2017-01-03T18:10:03+00:00" content="2017-01-03T18:10:03+00:00">January 03, 2017</time></div></div></li><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/anti-trump-comics-feminist-political/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2016/12/beyond-the-safety-pin-165x109.png" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2016/12/beyond-the-safety-pin-165x109.png" alt="Anti-Trump Comics by “Triggered” Feminists Are “an Act of Political Resistance”" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/anti-trump-comics-feminist-political/" rel="bookmark">Anti-Trump Comics by “Triggered” Feminists Are “an Act of Political Resistance”</a></h2><div class="entry-meta"> <time datetime="2016-12-29T07:30:47+00:00" content="2016-12-29T07:30:47+00:00">December 29, 2016</time></div></div></li></ul></section> <ins class="adbladeads" data-cid="5998-1305222056" data-host="web.adblade.com" data-tag-type="2" style="display:none"></ins> <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script> <div id="disqus_thread"></div></div></div><aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="widget widget_text"><div class="widget-title"><h4>Want More TSJ?</h4></div><div class="textwidget"><div align="center"><p>Click or scan the QR code below to get our new app!</p><a href="https://play.google.com/store/apps/details?id=com.app.app2276d71bace7&utm_source=m.downloadatoz.com"><img src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/04/27213546/qrcode.32887549.png" alt="Get The New TSJ Android App!"/></a><p>Check out the new Sleuth Journal App. You can read news articles, submit news tips and more. Right at your fingertips!</p></div></div></div><div class="widget widget_text"><div class="textwidget"><a href="http://www.globalhealingcenter.com?a_aid=54e3fadc2316d&amp;a_bid=14e873b8" target="_blank"><img src="https://cdn.globalhealingcenter.com/am/natural-health-supplements-opb-250x250-2.jpg" alt="Global Healing Center® is a leading natural health provider offering natural and organic supplements, cleanses, and a wealth of free natural health articles." title="Global Healing Center® | Natural Health Supplements" width="250" height="250" /></a><img style="border:0" src="https://www.globalhealingcenter.com/pap/scripts/imp.php?a_aid=54e3fadc2316d&amp;a_bid=14e873b8" width="1" height="1" alt="" /></div></div><div class="widget widget_nav_menu"><div class="widget-title"><h4>Special Interests</h4></div><div class="menu-special-interests-container"><ul id="menu-special-interests" class="menu"><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a href="http://www.thesleuthjournal.com/special-interests/911-truth/">911 Truth</a></li><li id="menu-item-846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-846"><a href="http://www.thesleuthjournal.com/special-interests/agenda-21/">Agenda 21</a></li><li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://www.thesleuthjournal.com/special-interests/anonymous/">Anonymous</a></li><li id="menu-item-10419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10419"><a href="http://www.thesleuthjournal.com/autism-awareness/">Autism Awareness</a></li><li id="menu-item-849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="http://www.thesleuthjournal.com/special-interests/banks/">Banks</a></li><li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="http://www.thesleuthjournal.com/special-interests/bilderberg/">Bilderberg</a></li><li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="http://www.thesleuthjournal.com/special-interests/black-ops/">Black Ops</a></li><li id="menu-item-852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852"><a href="http://www.thesleuthjournal.com/special-interests/bohemian-grove/">Bohemian Grove</a></li><li id="menu-item-853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-853"><a href="http://www.thesleuthjournal.com/special-interests/cia/">CIA</a></li><li id="menu-item-854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854"><a href="http://www.thesleuthjournal.com/special-interests/chemtrails-geo-engineering/">Chemtrails &#038; Geo-Engineering</a></li><li id="menu-item-855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-855"><a href="http://www.thesleuthjournal.com/special-interests/civil-disobedience/">Civil Disobedience</a></li><li id="menu-item-856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-856"><a href="http://www.thesleuthjournal.com/special-interests/civil-rights/">Civil Rights</a></li><li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="http://www.thesleuthjournal.com/special-interests/codex-alimentarius/">Codex Alimentarius</a></li><li id="menu-item-858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-858"><a href="http://www.thesleuthjournal.com/special-interests/collapse/">Collapse</a></li><li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.thesleuthjournal.com/special-interests/consciousness/">Consciousness</a></li><li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860"><a href="http://www.thesleuthjournal.com/special-interests/corporate-takeover/">Corporate Takeover</a></li><li id="menu-item-861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-861"><a href="http://www.thesleuthjournal.com/special-interests/darpa/">DARPA</a></li><li id="menu-item-862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862"><a href="http://www.thesleuthjournal.com/special-interests/dhs/">DHS</a></li><li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863"><a href="http://www.thesleuthjournal.com/special-interests/drones/">Drones</a></li><li id="menu-item-864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-864"><a href="http://www.thesleuthjournal.com/special-interests/dea/">DEA</a></li><li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://www.thesleuthjournal.com/special-interests/epa/">EPA</a></li><li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865"><a href="http://www.thesleuthjournal.com/special-interests/economy/">Economy &#038; Business</a></li><li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://www.thesleuthjournal.com/special-interests/eugenics-depopulation/">Eugenics &#038; Depopulation</a></li><li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a href="http://www.thesleuthjournal.com/special-interests/false-flags/">False Flags</a></li><li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="http://www.thesleuthjournal.com/special-interests/environment/">Environment</a></li><li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://www.thesleuthjournal.com/faith/">Faith</a></li><li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://www.thesleuthjournal.com/special-interests/fast-furious-scandal/">Fast &#038; Furious Scandal</a></li><li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://www.thesleuthjournal.com/special-interests/federal-reserve-bank/">Federal Reserve Bank</a></li><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="http://www.thesleuthjournal.com/special-interests/fema-camps/">FEMA Camps</a></li><li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://www.thesleuthjournal.com/special-interests/fda/">FDA</a></li><li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="http://www.thesleuthjournal.com/special-interests/free-speech/">Free Speech</a></li><li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://www.thesleuthjournal.com/special-interests/freemasons/">Freemasons</a></li><li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://www.thesleuthjournal.com/special-interests/gates-foundation/">Gates Foundation</a></li><li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.thesleuthjournal.com/special-interests/global-bankster-takeover/">Global Bankster Takeover</a></li><li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://www.thesleuthjournal.com/special-interests/globalism/">Globalism</a></li><li id="menu-item-881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-881"><a href="http://www.thesleuthjournal.com/special-interests/government-control/">Government Control</a></li><li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.thesleuthjournal.com/special-interests/government-corruption/">Government Corruption</a></li><li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://www.thesleuthjournal.com/special-interests/haarp/">HAARP</a></li><li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://www.thesleuthjournal.com/special-interests/holograms/">Holograms</a></li><li id="menu-item-2768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768"><a href="http://www.thesleuthjournal.com/special-interests/global-warming/">Global Warming Fraud</a></li><li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.thesleuthjournal.com/special-interests/guantanamo-bay/">Guantanamo Bay</a></li><li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://www.thesleuthjournal.com/special-interests/gun-control/">Gun Control</a></li><li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="http://www.thesleuthjournal.com/special-interests/human-rights/">Human Rights</a></li><li id="menu-item-890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890"><a href="http://www.thesleuthjournal.com/special-interests/illuminati/">Illuminati</a></li><li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="http://www.thesleuthjournal.com/special-interests/irs/">IRS</a></li><li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="http://www.thesleuthjournal.com/special-interests/imf-international-monetary-fund/">International Monetary Fund</a></li><li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="http://www.thesleuthjournal.com/special-interests/internet-censorship/">Internet Censorship</a></li><li id="menu-item-894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-894"><a href="http://www.thesleuthjournal.com/special-interests/know-your-rights/">Know Your Rights</a></li><li id="menu-item-895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-895"><a href="http://www.thesleuthjournal.com/special-interests/losing-your-rights/">Losing your Rights</a></li><li id="menu-item-896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-896"><a href="http://www.thesleuthjournal.com/special-interests/mainstream-media/">Mainstream Media</a></li><li id="menu-item-15316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15316"><a href="http://www.thesleuthjournal.com/special-interests/martial-law/">Martial Law</a></li><li id="menu-item-897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897"><a href="http://www.thesleuthjournal.com/special-interests/military-weapons/">Military Weapons</a></li><li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.thesleuthjournal.com/special-interests/mk-ultra-mind-control/">MK Ultra &#038; Mind Control</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="http://www.thesleuthjournal.com/special-interests/ndaa/">NDAA</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://www.thesleuthjournal.com/special-interests/new-world-order/">New World Order</a></li><li id="menu-item-899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899"><a href="http://www.thesleuthjournal.com/special-interests/nano-technology/">Nano-Technology</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a href="http://www.thesleuthjournal.com/special-interests/nafta/">NAFTA</a></li><li id="menu-item-904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904"><a href="http://www.thesleuthjournal.com/special-interests/obama-exposed/">Obama Exposed</a></li><li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="http://www.thesleuthjournal.com/special-interests/nato/">NATO</a></li><li id="menu-item-905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905"><a href="http://www.thesleuthjournal.com/special-interests/occupy-movements/">Occupy Movements</a></li><li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="http://www.thesleuthjournal.com/special-interests/off-grid-independent-living/">Off-Grid &#038; Independent Living</a></li><li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.thesleuthjournal.com/special-interests/overpopulation/">Overpopulation Myth</a></li><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="http://www.thesleuthjournal.com/special-interests/parental-rights/">Parental Rights</a></li><li id="menu-item-908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-908"><a href="http://www.thesleuthjournal.com/special-interests/pentagon/">Pentagon</a></li><li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="http://www.thesleuthjournal.com/special-interests/pole-shift/">Pole Shift</a></li><li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="http://www.thesleuthjournal.com/special-interests/predictive-programming/">Predictive Programming</a></li><li id="menu-item-911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-911"><a href="http://www.thesleuthjournal.com/special-interests/preparedness/">Preparedness</a></li><li id="menu-item-912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912"><a href="http://www.thesleuthjournal.com/special-interests/project-bluebeam/">Project BlueBeam</a></li><li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913"><a href="http://www.thesleuthjournal.com/special-interests/propaganda/">Propaganda</a></li><li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="http://www.thesleuthjournal.com/special-interests/protestors-activists/">Protestors &#038; Activists</a></li><li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="http://www.thesleuthjournal.com/special-interests/rfid-chips/">Radio Frequency ID Chips</a></li><li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="http://www.thesleuthjournal.com/special-interests/rockefellers/">Rockefellers</a></li><li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://www.thesleuthjournal.com/special-interests/ron-paul/">Ron Paul</a></li><li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="http://www.thesleuthjournal.com/special-interests/rothschild/">Rothschild</a></li><li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-919"><a href="http://www.thesleuthjournal.com/special-interests/society/">Society</a></li><li id="menu-item-920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="http://www.thesleuthjournal.com/special-interests/surveillance-spying/">Surveillance &#038; Spying</a></li><li id="menu-item-921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921"><a href="http://www.thesleuthjournal.com/special-interests/templars-of-the-crown/">Templars Of The Crown</a></li><li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://www.thesleuthjournal.com/special-interests/trans-humans/">Trans humans</a></li><li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.thesleuthjournal.com/special-interests/tsa/">TSA</a></li><li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.thesleuthjournal.com/special-interests/trilateral-commission/">Trilateral Commission</a></li><li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.thesleuthjournal.com/special-interests/tyranny-police-state/">Tyranny &#038; Police State</a></li><li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://www.thesleuthjournal.com/special-interests/united-nations/">United Nations</a></li><li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://www.thesleuthjournal.com/special-interests/us-congress/">US Congress</a></li><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://www.thesleuthjournal.com/special-interests/us-constitution/">US Constitution</a></li><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a href="http://www.thesleuthjournal.com/special-interests/us-supreme-court/">US Supreme Court</a></li><li id="menu-item-930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930"><a href="http://www.thesleuthjournal.com/special-interests/veterans/">Veterans</a></li><li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://www.thesleuthjournal.com/special-interests/war-propaganda/">War Propaganda</a></li><li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932"><a href="http://www.thesleuthjournal.com/special-interests/weather-modification/">Weather Modification</a></li><li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://www.thesleuthjournal.com/special-interests/whistle-blowers/">Whistle Blowers</a></li><li id="menu-item-934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934"><a href="http://www.thesleuthjournal.com/special-interests/world-health-organization/">World Health Organization</a></li></ul></div></div><div class="widget widget_text"><div class="widget-title"><h4>Featured Affiliate</h4></div><div class="textwidget"><div style="text-align:center"><a href="http://ithp.org/articles/bestalternativemediawebsites.html"><img src="/wp-content/uploads/2012/12/ithplogo1.jpg" style="max-width:100%;" alt="ITHP Best Alternative News Websites"/></a></div></div></div><div class="widget widget_text"><div class="textwidget"><a href="http://www.globalhealingcenter.com/nascent-iodine-detoxadine.html?a_aid=54e3fadc2316d&amp;a_bid=4200582a" target="_blank"><img src="https://cdn.globalhealingcenter.com/am/detoxadine-dt-250x250-2.jpg" alt="Detoxadine® is a premium, deep-earth sourced nascent iodine supplement that was created to help support thyroid health, the immune system, and more." title="Detoxadine® Nascent Iodine | Support Your Thyroid" width="250" height="250" /></a><img style="border:0" src="https://www.globalhealingcenter.com/pap/scripts/imp.php?a_aid=54e3fadc2316d&amp;a_bid=4200582a" width="1" height="1" alt="" /> <script language="javascript" type="text/javascript" src="http://banneradvertising.adclickmedia.com/cgi-bin/bannerrotate.cgi?thesleuthjournal::63063"></script></div></div></aside></div><aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="widget widget_search"><div class="search-box"><form role="search" method="get" class="search-form mom-search-form" action="http://www.thesleuthjournal.com"> <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"> <button type="submit" class="search-submit" value="Search"></button></form></div></div><div class="widget widget_text"><div class="widget-title"><h4>TRANSLATE SITE</h4></div><div class="textwidget"><div align="center"><img src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/04/27213648/translate2.jpg" style="max-width:100%" alt="Translate The Sleuth Journal"/></div><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|qab">Aurebesh</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|my">Burmese</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|si">Sinhalese</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sundanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select><style type="text/css">#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">/*  */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/*  */</script> </div></div><div class="widget widget_wysija"><div class="widget-title"><h4>Subscribe to our Newsletter</h4></div><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija"><p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p> <input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></div><div class="widget widget_text"><div class="textwidget"><script language="javascript" type="text/javascript" src="http://banneradvertising.adclickmedia.com/cgi-bin/bannerrotate.cgi?thesleuthjournal::63063"></script> <ins class="adbladeads" data-cid="5998-1305222056" data-host="web.adblade.com" data-tag-type="2" style="display:none"></ins> <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></div><div class="widget widget_text"><div class="textwidget"><div align="center"><a href="https://www.wendiorganics.com/ref/truwireproductionsllc/" title="Wendi Organics"><img style="max-width:100%" src="//s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/07/13173103/300x250soap.jpg" alt="Wendi Organics" /></a></div></div></div><div class="widget widget_text"><div class="widget-title"><h4>What Others Are Reading</h4></div><div class="textwidget"><div id="contentad108478"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "ac3cf62f-96dc-4555-9feb-ae898ac9e75e",
            d:  "dGhlc2xldXRoam91cm5hbC5jb20=",
            wid: "108478",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad108478").appendChild(s);
    })(document);</script></div></div><div class="widget posts"><div class="widget-title"><h4>THE SLEUTH JOURNAL</h4></div><ul class="post-list default"><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/feminism-dictionary-definition-81x55.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/feminism-dictionary-definition-81x55.jpg" alt="Lilith The Genesis Of The Feminism Curse (VIDEO)" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/" rel="bookmark">Lilith The Genesis Of The Feminism Curse (VIDEO)</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-01-21T13:30:14+00:00" content="2017-01-21T13:30:14+00:00"><i class="momizat-icon-calendar"></i>January 21, 2017</time></div> <a href="http://www.thesleuthjournal.com/lilith-genesis-feminism-curse/" class="read-more-link">Read more...</a></li><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/population-reduction-vaccines/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/bill-gates-vaccine-depopulation-450x300-81x55.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2014/10/bill-gates-vaccine-depopulation-450x300-81x55.jpg" alt="Population Reduction Through Vaccines (VIDEO)" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/population-reduction-vaccines/" rel="bookmark">Population Reduction Through Vaccines (VIDEO)</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-01-21T12:23:45+00:00" content="2017-01-21T12:23:45+00:00"><i class="momizat-icon-calendar"></i>January 21, 2017</time></div> <a href="http://www.thesleuthjournal.com/population-reduction-vaccines/" class="read-more-link">Read more...</a></li><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/link-aluminum-alzheimers-disease/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/alzheimers_aluminum_greenmedinfo1-81x55.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/alzheimers_aluminum_greenmedinfo1-81x55.jpg" alt="Scientists Prove Link Between Aluminum and Early Onset Alzheimer’s Disease" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/link-aluminum-alzheimers-disease/" rel="bookmark">Scientists Prove Link Between Aluminum and Early Onset Alzheimer’s Disease</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-01-20T17:08:11+00:00" content="2017-01-20T17:08:11+00:00"><i class="momizat-icon-calendar"></i>January 20, 2017</time></div> <a href="http://www.thesleuthjournal.com/link-aluminum-alzheimers-disease/" class="read-more-link">Read more...</a></li><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/global-uprising-time-now/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/global-hands-81x55.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/01/global-hands-81x55.jpg" alt="Global Uprising – The Time is Now" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/global-uprising-time-now/" rel="bookmark">Global Uprising – The Time is Now</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-01-20T14:33:08+00:00" content="2017-01-20T14:33:08+00:00"><i class="momizat-icon-calendar"></i>January 20, 2017</time></div> <a href="http://www.thesleuthjournal.com/global-uprising-time-now/" class="read-more-link">Read more...</a></li></ul></div><div class="widget widget_text"><div class="textwidget"><script language="javascript" type="text/javascript" src="http://textadvertising.adclickmedia.com/cgi-bin/textadrotate.cgi?thesleuthjournal::55085"></script></div></div></aside></div></div><footer class="footer clearfix"><div class="inner"><div class="footer-widget one_third"><div class="widget widget_wysija"><div class="widget-title"><h4>Subscribe to our Newsletter</h4></div><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija"><p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p> <input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></div></div><div class="footer-widget one_third"><div class="widget widget_calendar"><div class="widget-title"><h4>Search Articles By Date</h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>January 2017</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.thesleuthjournal.com/2016/12/">&laquo; Dec</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.thesleuthjournal.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td></tr><tr><td><a href="http://www.thesleuthjournal.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td></tr><tr><td><a href="http://www.thesleuthjournal.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td></tr><tr><td><a href="http://www.thesleuthjournal.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://www.thesleuthjournal.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td id="today"><a href="http://www.thesleuthjournal.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td><td>22</td></tr><tr><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td></tr><tr><td>30</td><td>31</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table></div></div></div><div class="footer-widget one_third last"><div class="widget widget_text"><div class="widget-title"><h4>Important Links</h4></div><div class="textwidget"><div align="center"> <a href="http://www.thesleuthjournal.com/privacy/">Privacy Policy</a></div><div align="center"> <a href="http://www.thesleuthjournal.com/copyright-disclaimer/">Copyright Disclaimer</a></div><div align="center"> <a href="http://www.thesleuthjournal.com/contributors/">Article Contributors</a></div><div align="center"> <a href="http://www.thesleuthjournal.com/contact/">Contact Us</a></div></div></div></div></div></footer><div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="inner"><div class="alignright"><ul class="footer-bottom-social"><li class="facebook"><a href="https://www.facebook.com/The-Sleuth-Journal-152986854844181/" target="_blank"></a></li><li class="twitter"><a href="https://twitter.com/sleuthjournal" target="_blank"></a></li><li class="google"><a href="https://plus.google.com/110983299421144929732" target="_blank"></a></li><li class="pin"><a href="https://www.pinterest.com/sleuthjournal/" target="_blank"></a></li><li class="rss"><a href="http://www.thesleuthjournal.com/feed/" target="_blank"></a></li></ul></div><div class="alignleft"><div class="footer-logo"> <a itemprop="url" href="http://www.thesleuthjournal.com"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/thesleuthjournaldarkgb-e1461658381809.png" width="234" height="46" alt="The Sleuth Journal"> </a></div><div class="copyrights">Copyright © 2017 | TRUWire Productions, LLC - The Sleuth Journal</div></div></div></div> <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a></div></div>  <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var momAjaxL = {"url":"http:\/\/www.thesleuthjournal.com\/wp-admin\/admin-ajax.php","nonce":"ec9f1d5cbb","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.thesleuthjournal.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"48099"};
/*  */</script> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-customer-reviews/js/wp-customer-reviews.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/open-in-new-window-plugin/open_in_new_window_no.js,wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js,wp-content/themes/multinews/js/main.js,wp-content/themes/multinews/js/plugins.min.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js'></script> <script type='text/javascript'>/*  */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.thesleuthjournal.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/*  */</script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"48099 http:\/\/www.thesleuthjournal.com\/?p=48099","disqusShortname":"thesleuthjournal","disqusTitle":"Lilith The Genesis Of The Feminism Curse (VIDEO)","disqusUrl":"http:\/\/www.thesleuthjournal.com\/lilith-genesis-feminism-curse\/","options":{"manualSync":false},"postId":"48099"};
/*  */</script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"thesleuthjournal"};
/*  */</script> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js,wp-content/plugins/wysija-newsletters/js/front-subscribers.js,wp-content/plugins/disqus-comment-system/media/js/disqus.js,wp-content/plugins/disqus-comment-system/media/js/count.js'></script> <script type="text/javascript">var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};</script> <script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=2c7f3c6d-ec52-49c7-8e06-d754d34aae24";s.id="infinity";s.setAttribute("data-guid","2c7f3c6d-ec52-49c7-8e06-d754d34aae24");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40081706-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</body></html>
<!-- Dynamic page generated in 2.787 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-21 22:13:22 -->

<!-- Compression = gzip -->
<!-- super cache -->