<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><head><meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.thesleuthjournal.com/xmlrpc.php" /><title>NASA Engineer&#039;s Forgotten Admission (Video) | The Sleuth Journal</title><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="stylesheet" type="text/css" href="http://www.thesleuthjournal.com/wp-content/themes/multinews/css/print.css" media="print" /><link rel="shortcut icon" href="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/favicon.png" /><link rel="apple-touch-icon" href="http://www.thesleuthjournal.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" /><meta name="description" content="NASA Engineer&#039;s Forgotten Admission (Video)"/><meta name="keywords" content="NASA Engineer&#039;s Forgotten Admission (Video)"/><link rel="canonical" href="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NASA Engineer&#039;s Forgotten Admission (Video) | The Sleuth Journal" /><meta property="og:description" content="NASA Engineer&#039;s Forgotten Admission (Video)" /><meta property="og:url" content="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/" /><meta property="og:site_name" content="The Sleuth Journal" /><meta property="article:publisher" content="https://www.facebook.com/TheSleuthJournal/" /><meta property="article:tag" content="A Funny Thing Happened On The Way To The Moon" /><meta property="article:tag" content="apollo moon landing" /><meta property="article:tag" content="apollo moon landing hoax" /><meta property="article:tag" content="Astronauts Gone Wild" /><meta property="article:tag" content="moon landing" /><meta property="article:tag" content="Moon Landing Conspiracy" /><meta property="article:tag" content="moon landing hoax" /><meta property="article:tag" content="nasa" /><meta property="article:tag" content="nasa lies" /><meta property="article:tag" content="nixon" /><meta property="article:tag" content="Nixon Administration" /><meta property="article:tag" content="vietnam war" /><meta property="article:tag" content="Wernher Von Braun" /><meta property="article:section" content="US News" /><meta property="article:published_time" content="2017-11-17T13:41:15-07:00" /><meta property="article:modified_time" content="2017-11-17T14:41:49-07:00" /><meta property="og:updated_time" content="2017-11-17T14:41:49-07:00" /><meta property="fb:app_id" content="2005752366317428" /><meta property="og:image" content="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2017/11/17133811/Wernher-von-Braun-227x300.jpg" /><meta property="og:image" content="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/07/30133637/Amazon-Associate-Logo-300x143.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="NASA Engineer&#039;s Forgotten Admission (Video)" /><meta name="twitter:title" content="NASA Engineer&#039;s Forgotten Admission (Video) | The Sleuth Journal" /><meta name="twitter:site" content="@sleuthjournal" /><meta name="twitter:image" content="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2017/11/17133811/Wernher-von-Braun-227x300.jpg" /><meta name="twitter:creator" content="@sleuthjournal" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thesleuthjournal.com\/","name":"The Sleuth Journal","alternateName":"Alternative News | Real News Without Synthetics","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thesleuthjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thesleuthjournal.com\/nasa-engineers-forgotten-admission-video\/","sameAs":["https:\/\/www.facebook.com\/TheSleuthJournal\/","https:\/\/www.linkedin.com\/company\/the-sleuth-journal","https:\/\/www.pinterest.com\/sleuthjournal\/","https:\/\/twitter.com\/sleuthjournal"],"@id":"#organization","name":"The Sleuth Journal","logo":"http:\/\/s3-us-west-2.amazonaws.com\/sleuthjournal\/wp-content\/uploads\/2016\/05\/02175742\/512x512.jpg"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Sleuth Journal &raquo; Feed" href="http://www.thesleuthjournal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sleuth Journal &raquo; Comments Feed" href="http://www.thesleuthjournal.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesleuthjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=94caba0ad5edefabb24179f99ad43653"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='validate-engine-css-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' /><link rel='stylesheet' id='gtranslate-style-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='ttgps-style-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/tt-guest-post-submit/ttgps-style.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='wp-customer-reviews-3-frontend-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/wp-customer-reviews/css/wp-customer-reviews-generated.css?ver=3.1.4' type='text/css' media='all' /><link rel='stylesheet' id='layerslider-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' /><link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='wpgeo-mn-style-css'  href='http://www.thesleuthjournal.com/wp-content/plugins/geodirectory-multinews/css/geo.css?ver=all' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='http://www.thesleuthjournal.com/wp-content/themes/multinews/style.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='multinews-style-css'  href='http://www.thesleuthjournal.com/wp-content/themes/the-sleuth-journal/style.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='main-css'  href='http://www.thesleuthjournal.com/wp-content/themes/multinews/css/main.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='plugins-css'  href='http://www.thesleuthjournal.com/wp-content/themes/multinews/css/plugins.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='responsive-css'  href='http://www.thesleuthjournal.com/wp-content/themes/multinews/css/media.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='http://www.thesleuthjournal.com/wp-includes/css/dashicons.min.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-css'  href='http://www.thesleuthjournal.com/wp-content/themes/multinews/framework/woocommerce/woocommerce.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-responsive-css'  href='http://www.thesleuthjournal.com/wp-content/themes/multinews/framework/woocommerce/woocommerce-media.css?ver=94caba0ad5edefabb24179f99ad43653' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Special+Elite%3A400%7CLobster%3A400&#038;subset=latin&#038;ver=1501779055' type='text/css' media='all' /> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var LS_Meta = {"v":"5.6.9"};</script> <script type='text/javascript' src='http://www.thesleuthjournal.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.thesleuthjournal.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.thesleuthjournal.com","is_cart":"","cart_redirect_after_add":"no"};</script> <meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel='https://api.w.org/' href='http://www.thesleuthjournal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesleuthjournal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesleuthjournal.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.thesleuthjournal.com/?p=95540' /><link rel="alternate" type="application/json+oembed" href="http://www.thesleuthjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesleuthjournal.com%2Fnasa-engineers-forgotten-admission-video%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.thesleuthjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesleuthjournal.com%2Fnasa-engineers-forgotten-admission-video%2F&#038;format=xml" /><link href='https://fonts.googleapis.com/css?family=Mirza|Amatic+SC|Love+Ya+Like+A+Sister|Unkempt|Vast+Shadow' rel='stylesheet' type='text/css'> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "b0b5038a-fb67-4d1f-ae69-86197a5e975d",
            d:  "dGhlc2xldXRoam91cm5hbC5jb20=",
            wid: " 108474",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad108474").appendChild(s);
    })(document);</script> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=2c7f3c6d-ec52-49c7-8e06-d754d34aae24";s.id="infinity";s.setAttribute("data-guid","2c7f3c6d-ec52-49c7-8e06-d754d34aae24");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesleuthjournal/loader.js');</script> <link type="text/css" rel="stylesheet" href="http://www.thesleuthjournal.com/wp-content/plugins/posts-for-page/pfp.css" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }</style><style type="text/css" media="screen">div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }</style><style type="text/css" media="print">.printfriendly {
            display: none;
          }</style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thesleuthjournal.com/?wordfence_lh=1&hid=FE34E53341BA380CF5E6578F153D5B4C');</script> <script type="text/javascript">jQuery(document).ready(function($) {
		if ( $( ".geodir_full_page" ).length ) {
			if ($.trim($('.geodir_full_page').html()) === ''){
				$('.geodir_full_page').css({ 'display': 'none'});
			}
		}
	});</script> <!--[if lt IE 9]> <script src="http://www.thesleuthjournal.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script> <script src="http://www.thesleuthjournal.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thesleuthjournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="ca_title" content="NASA Engineer&#039;s Forgotten Admission (Video)" /><meta name="ca_image" content="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Wernher-von-Braun-227x300.jpg" /><link rel="amphtml" href="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-40081706-1', 'auto');
  ga('send', 'pageview');</script>  <script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script> <style type="text/css" id="wp-custom-css">.cc-donate-button {max-width: 90%;}
.mom-share-buttons a span .count {display:none;}
.pfpNav {background-color: white; padding: 5px 20px 5px 20px; border: 1px solid #dedede; float: right;}
.pfpReadMore {background-color: white; padding: 5px 20px 5px 20px; border: 1px solid #dedede; float: right; margin-top: 50px;}

.ext-lnk-wrn-txt {text-align:center;}
.ext-lnk-wrn-txt h1 {text-align:center; margin:70px 0px 70px 0px;}
.ext-lnk-wrn-txt h3 {text-align:center; margin:50px}
.ext-lnk-wrn-txt p {text-align:justify; max-width:50%;margin: 30px auto;}
button {color:white !important}
.contentad-extlnk {margin:0 auto;}
.wdpu-msg-inner {background-color:#9BC2CF !important;}
.pf-content {text-align:justify; color:#444444 !important;}
.author-page .author-list-box {
    background: white;
    border: 1px solid #e1e1e1;
    width: 100%;
    position: absolute;
    bottom: 10px !important;
    left: 0px !important;
    z-index: 999;
}

.author-page .mom-page-title {
    display:none;
}

.wpb_wrapper {
    text-align:justify;
}

.entry-content blockquote {
    border-left: 5px solid #C90000;
}
.entry-content blockquote p {
font-family: 'Mirza', cursive !important;
}

body {
    background-image: url('http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/04/27212433/background-world-map-11.gif') !important;
    background-color: #0c0c0c !important;
    background-repeat: no-repeat !important;
    background-size: cover !important;
    background-attachment: fixed !important;
    background-position: center top !important;
}

.toup {
    background: #C90000;
}

.entry-title{margin-top: 10px;}

.def-slider-wrap .def-slider-item a img { max-height: 360px;}
.b4in-widget .b4in-widget-wide {width:100%;}
.author-bio-content { text-align: justify;}
.feature-tabbed .post-thumbnail { float: left;}
.header-wrap {height: 100% !important;}
header.block-title h2 a, header.block-title h2 { color: #c90000 !important;}
h1.entry-title { color: #c90000 !important;}
.headline-text {font-weight:normal; font-size:16px !important; font-family:'Archivo Narrow',sans-serif !important; margin-top:0px; display:block !important; color:#2d2d2d !important}
#default-url {color:#c90000 !important; display:none !important}
.advlabel {display:none}
.toup {display:none}
.ac_header_title{display:none}
.ac_credit {display:none}
.code-block a span {display:none}
.textwidget .background a {display:none}
.textwidget a font span {display:none}
.textwidget .background {background: #ffffff !important; border:none !important;}
.textwidget .background {background: #ffffff !important; border:none !important;}
.textwidget .background img{padding-right: 10px !important; width:70px}
.textwidget .background .body-text{display:none}
article .entry-content p, article .entry-content {
    color: #0c0c0c;
    text-align: justify;}
.shortcode_wysija {
    margin-bottom: 20px;
    font-size: 18px;
    font-weight: bold;}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" class="multinews-custom-dynamic-css">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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link href='https://fonts.googleapis.com/css?family=Mirza|Amatic+SC|Love+Ya+Like+A+Sister|Unkempt|Vast+Shadow' rel='stylesheet' type='text/css'><link rel="stylesheet" href="/wp-content/themes/fancybox/source/jquery.fancybox.css"></head><body class="post-template-default single single-post postid-95540 single-format-standard wpgeo-mn both-sidebars-right both-sides-true singular theme_layout_full fade-imgs-in-appear sticky_navigation_on open_images_in_lightbox responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-2.5.2 mom-body wpb-js-composer js-comp-ver-5.1.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article"> <!--[if lt IE 7]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--><div class="wrap_every_thing"><div class="wrap clearfix"><header class="header"><div id="header-wrapper"><div class="top-bar"><div class="inner"><div class="today_date"><p>November 18, 2017</p></div><ul id="menu-top-menu" class="top-menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/about/">About<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/contact/">Contact<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-2423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/contributors/">Contributors<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-9322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/affiliates/">Affiliates<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/privacy/">Privacy &#038; Terms<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.thesleuthjournal.com/feed/">RSS<span class="menu_bl" style="background:;"></span></a></li></ul><div class="mom_visibility_device device-top-menu-wrap mobile-menu"><div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div></div><div class="top-bar-right"><ul class="top-social-icon"><li class="facebook"><a href="https://www.facebook.com/The-Sleuth-Journal-152986854844181/" target="_blank"></a></li><li class="twitter"><a href="https://twitter.com/sleuthjournal" target="_blank"></a></li><li class="google"><a href="https://plus.google.com/110983299421144929732" target="_blank"></a></li><li class="pin"><a href="https://www.pinterest.com/sleuthjournal/" target="_blank"></a></li><li class="rss"><a href="http://www.thesleuthjournal.com/feed/" target="_blank"></a></li><li class="top-search"><a href="#"></a><div class="search-dropdown"><form class="mom-search-form" method="get" action="http://www.thesleuthjournal.com/"> <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off"> <span class="sf-loading"><img src="http://www.thesleuthjournal.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span></form><div class="ajax-search-results"></div></div></li></ul></div></div></div><div class="header-wrap"><div class="inner"><div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <img class="print-logo" itemprop="logo" src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg" width="1160" height="166" alt="The Sleuth Journal"/> <a href="http://www.thesleuthjournal.com" itemprop="url" title="The Sleuth Journal"> <img itemprop="logo" src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg" alt="The Sleuth Journal"/> <img itemprop="logo" class="mom_retina_logo" src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg" alt="The Sleuth Journal" /> </a><meta itemprop="name" content="The Sleuth Journal"></div></div></div></div><nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/thesleuthjournaldarkgb-e1461658381809.png" data-sticky_logo_width="234" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="inner"> <a href="http://www.thesleuthjournal.com" class="sticky_logo"><img src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/thesleuthjournaldarkgb-e1461658381809.png" alt="The Sleuth Journal" width="234" height="46"></a><ul id="menu-newsite-main-menu" class="main-menu main-default-menu"><li id="menu-item-71324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.thesleuthjournal.com/"><i class="momizat-icon-home3"></i>Home<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/natural-health/"><i class="momizat-icon-leaf"></i>Natural Health<span class="menu_bl" style="background:#73ad35;"></span></a><div class="mom-megamenu cats-mega-wrap"><ul class="sub-menu "><li id="menu-item-71338" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/ahft/"><i class="fa-icon-pagelines"></i>An Herb For Thought</a></li><li id="menu-item-71339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/big-pharma/"><i class="steady-icon-pill"></i>Big Pharma</a></li><li id="menu-item-71340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/fluoride/"><i class="brankic-icon-skeletor"></i>Fluoride</a></li><li id="menu-item-71341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gen-health/"><i class="fa-icon-heartbeat"></i>General Health</a></li><li id="menu-item-71342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gmos/"><i class="brankic-icon-eyedropper"></i>GMOs</a></li><li id="menu-item-71326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/natural-medicine/"><i class="enotype-icon-leaf"></i>Natural Medicine</a></li><li id="menu-item-71327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/organics/"><i class="fa-icon-sun-o"></i>Organics</a></li><li id="menu-item-71343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/food-toxins/"><i class="brankic-icon-warning"></i>Toxins</a></li><li id="menu-item-71344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/vaccines/"><i class="brankic-icon-injection"></i>Vaccines</a></li></ul><div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-71338' data-id='4646' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71338'><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-passion-flower/' title='An Herb For Thought: Passion Flower'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/07/passionflower-399x300-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-passion-flower/' title='An Herb For Thought: Passion Flower'> An Herb For Thought: Passion Flower</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-parsley/' title='An Herb For Thought: Parsley'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/07/Parsley-Italian-Dark-Green-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-parsley/' title='An Herb For Thought: Parsley'> An Herb For Thought: Parsley</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-parsley-2/' title='An Herb For Thought: Parsley'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/07/Parsley-Italian-Dark-Green-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-parsley-2/' title='An Herb For Thought: Parsley'> An Herb For Thought: Parsley</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/herb-thought-pine/' title='An Herb For Thought: Pine'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2014/12/pine-needles1-451x300-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/herb-thought-pine/' title='An Herb For Thought: Pine'> An Herb For Thought: Pine</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/an-herb-for-thought-sage/' title='An Herb For Thought: Sage'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2015/05/sage-426x300-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/an-herb-for-thought-sage/' title='An Herb For Thought: Sage'> An Herb For Thought: Sage</a></h2></li></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71339' data-id='13' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71339'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71340' data-id='95' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71340'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71341' data-id='109' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71341'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71342' data-id='10' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71342'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71326' data-id='554' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71326'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71327' data-id='11' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71327'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71343' data-id='96' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71343'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71344' data-id='12' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71344'></ul><a style='background:#73ad35' href='http://www.thesleuthjournal.com/category/natural-health/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div></div> <i class='responsive-caret'></i></li><li id="menu-item-71354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/news-articles/"><i class="momizat-icon-newspaper"></i>News<span class="menu_bl" style="background:#1e73be;"></span></a><div class="mom-megamenu cats-mega-wrap"><ul class="sub-menu "><li id="menu-item-71357" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/agriculture-farming/"><i class="fa-icon-trophy"></i>Agriculture &#038; Farming</a></li><li id="menu-item-71359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/environment/"><i class="fa-icon-tree"></i>Environment</a></li><li id="menu-item-75822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/economy-business/"><i class="momizat-icon-office"></i>Economy &#038; Business</a></li><li id="menu-item-71360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/government-news-articles/"><i class="brankic-icon-library"></i>Government</a></li><li id="menu-item-71362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/medical-health/"><i class="momizat-icon-aid"></i>Medical &#038; Health</a></li><li id="menu-item-71363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/military/"><i class="fa-icon-fighter-jet"></i>Military</a></li><li id="menu-item-71364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/science-technology/"><i class="brankic-icon-atom"></i>Science &#038; Technology</a></li><li id="menu-item-71366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/sleuth-journal/"><i class="momizat-icon-book"></i>Sleuth Journal</a></li><li id="menu-item-71355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/us-news/"><i class="fa-icon-newspaper-o"></i>US News</a></li><li id="menu-item-71356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/world-news/"><i class="fa-icon-globe"></i>World News</a></li><li id="menu-item-71365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/multimedia/"><i class="brankic-icon-film"></i>Multimedia</a></li></ul><div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-71357' data-id='68' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71357'><li><figure><a href='http://www.thesleuthjournal.com/health-crisis-monsanto-science-bogus/' title='The Global Food and Health Crisis: Monsanto’s Science is Bogus'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/10/roundup_logo_no_thanks_stamp_1000x523-112x75.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/health-crisis-monsanto-science-bogus/' title='The Global Food and Health Crisis: Monsanto’s Science is Bogus'> The Global Food and Health Crisis: Monsanto’s Science is Bogus</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/glyphosate-persistently-toxic/' title='Glyphosate: Persistently Toxic'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2013/11/roundup_carcinogenic_potential1-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/glyphosate-persistently-toxic/' title='Glyphosate: Persistently Toxic'> Glyphosate: Persistently Toxic</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/farmer-wants-revolution-not-genocide/' title='Farmer Wants a Revolution: ‘How Is This Not Genocide?’'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/10/plant-sprouting-1170x696-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/farmer-wants-revolution-not-genocide/' title='Farmer Wants a Revolution: ‘How Is This Not Genocide?’'> Farmer Wants a Revolution: ‘How Is This Not Genocide?’</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/nuclear-war-challenges-livestock/' title='Nuclear War: Challenges with Livestock and Farm Animals'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/10/cattle-cows-farm-livestock-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/nuclear-war-challenges-livestock/' title='Nuclear War: Challenges with Livestock and Farm Animals'> Nuclear War: Challenges with Livestock and Farm Animals</a></h2></li><li><figure><a href='http://www.thesleuthjournal.com/farmers-america/' title='&#8216;Farmers for America&#8217; (VIDEO)'><img src='http://www.thesleuthjournal.com/wp-content/uploads/2017/10/farm-112x75.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.thesleuthjournal.com/farmers-america/' title='&#8216;Farmers for America&#8217; (VIDEO)'> &#8216;Farmers for America&#8217; (VIDEO)</a></h2></li></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71359' data-id='87' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71359'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-75822' data-id='29534' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-75822'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71360' data-id='254' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71360'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71362' data-id='7' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71362'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71363' data-id='143' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71363'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71364' data-id='8' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71364'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71366' data-id='14' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71366'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71355' data-id='4' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71355'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71356' data-id='5' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71356'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-71365' data-id='15' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-71365'></ul><a style='background:#1e73be' href='http://www.thesleuthjournal.com/category/news-articles/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div></div> <i class='responsive-caret'></i></li><li id="menu-item-71368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/conspiracy-corner/"><i class="fa-icon-codiepie"></i>Conspiracy Corner<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/guest-article-and-news-tips-submission/"><i class="momizat-icon-bullhorn"></i>Tips<span class="menu_bl" style="background:;"></span></a></li></ul><div class="mom_visibility_device device-menu-wrap"><div class="device-menu-holder"> <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-newsite-main-menu-1" class="device-menu"><li id="menu-item-71324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.thesleuthjournal.com/"><i class="momizat-icon-home3"></i>Home<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/natural-health/"><i class="momizat-icon-leaf"></i>Natural Health<span class="menu_bl" style="background:#73ad35;"></span></a><ul class="sub-menu "><li id="menu-item-71338" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/ahft/"><i class="fa-icon-pagelines"></i>An Herb For Thought</a></li><li id="menu-item-71339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/big-pharma/"><i class="steady-icon-pill"></i>Big Pharma</a></li><li id="menu-item-71340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/fluoride/"><i class="brankic-icon-skeletor"></i>Fluoride</a></li><li id="menu-item-71341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gen-health/"><i class="fa-icon-heartbeat"></i>General Health</a></li><li id="menu-item-71342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/gmos/"><i class="brankic-icon-eyedropper"></i>GMOs</a></li><li id="menu-item-71326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/natural-medicine/"><i class="enotype-icon-leaf"></i>Natural Medicine</a></li><li id="menu-item-71327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/organics/"><i class="fa-icon-sun-o"></i>Organics</a></li><li id="menu-item-71343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/food-toxins/"><i class="brankic-icon-warning"></i>Toxins</a></li><li id="menu-item-71344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/natural-health/vaccines/"><i class="brankic-icon-injection"></i>Vaccines</a></li></ul> <i class='responsive-caret'></i></li><li id="menu-item-71354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.thesleuthjournal.com/category/news-articles/"><i class="momizat-icon-newspaper"></i>News<span class="menu_bl" style="background:#1e73be;"></span></a><ul class="sub-menu "><li id="menu-item-71357" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/agriculture-farming/"><i class="fa-icon-trophy"></i>Agriculture &#038; Farming</a></li><li id="menu-item-71359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/environment/"><i class="fa-icon-tree"></i>Environment</a></li><li id="menu-item-75822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/economy-business/"><i class="momizat-icon-office"></i>Economy &#038; Business</a></li><li id="menu-item-71360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/government-news-articles/"><i class="brankic-icon-library"></i>Government</a></li><li id="menu-item-71362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/medical-health/"><i class="momizat-icon-aid"></i>Medical &#038; Health</a></li><li id="menu-item-71363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/military/"><i class="fa-icon-fighter-jet"></i>Military</a></li><li id="menu-item-71364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/science-technology/"><i class="brankic-icon-atom"></i>Science &#038; Technology</a></li><li id="menu-item-71366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/sleuth-journal/"><i class="momizat-icon-book"></i>Sleuth Journal</a></li><li id="menu-item-71355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/us-news/"><i class="fa-icon-newspaper-o"></i>US News</a></li><li id="menu-item-71356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/news-articles/world-news/"><i class="fa-icon-globe"></i>World News</a></li><li id="menu-item-71365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.thesleuthjournal.com/category/multimedia/"><i class="brankic-icon-film"></i>Multimedia</a></li></ul> <i class='responsive-caret'></i></li><li id="menu-item-71368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/conspiracy-corner/"><i class="fa-icon-codiepie"></i>Conspiracy Corner<span class="menu_bl" style="background:;"></span></a></li><li id="menu-item-71369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thesleuthjournal.com/guest-article-and-news-tips-submission/"><i class="momizat-icon-bullhorn"></i>Tips<span class="menu_bl" style="background:;"></span></a></li></ul></div><div class="clear"></div></div></nav><div class="breaking-news"><div class="inner"><div class="breaking-news-items"> <span class="breaking-title">Breaking News</span><div class="breaking-cont"><ul class="webticker" data-br_type="default" data-br_speed="0.07" data-br_bspeed="600" data-br_duration="4000"><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/life-saving-properties-garlic/" rel="bookmark">The Life-Saving Properties of Garlic Revealed</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/" rel="bookmark">NASA Engineer&#8217;s Forgotten Admission (Video)</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/americas-retail-apocalypse-accelerate/" rel="bookmark">Why America’s Retail Apocalypse Could Accelerate Even More In 2018</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/saudi-coup-war-new-world-order/" rel="bookmark">Saudi Coup Signals War And The New World Order Reset</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/artificial-intelligence-summoning-demon/" rel="bookmark">Robot Apocalypse: “With Artificial Intelligence We Are Summoning the Demon” (VIDEO)</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/saccharomyces-boulardii-healthy-probiotic/" rel="bookmark">Saccharomyces boulardii: a Healthy Probiotic</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/tips-maintaining-great-self-service-knowledge-base/" rel="bookmark">Tips for Maintaining a Great Self-Service Knowledge Base</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/california-10-earthquakes-san-andreas-fault/" rel="bookmark">California Residents On Edge After A Swarm Of 10 Earthquakes Hits Near The San Andreas Fault</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/bob-wilson-jfk-research/" rel="bookmark">Bob Wilson&#8217;s JFK Research</a></h4></li><li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://www.thesleuthjournal.com/mother-california-arrest-no-vaccine-children/" rel="bookmark">Young Mother In California Threatened With Arrest At A Bus Stop For Not Vaccinating Her Children</a></h4></li></ul></div></div><div class="brmenu"></div></div></div></header><div class="unav_banner" data-timeout=""><div class="inner"><div id="contentad108474"></div></div></div><style>.ac_adbox_inner{
		text-align:center;
	}
	.def-slider-wrap .def-slider-item {
    width: 100% !important;
}

.def-slider-wrap .def-slider-item a img {
     min-height: 360px !important;
}
@media screen and (max-width: 1024px){
    .def-slider-wrap .def-slider-item a img {
     min-height: auto !important;
}
}
.cat_4 .post-thumbnail {max-height:152px;overflow:hidden;}
 .nb3 .first-item .post-thumbnail img {margin-bottom: 0px;}
 .post-thumbnail {margin-bottom:15px;}
 
 .cat_5 .post-thumbnail {max-height:148px; overflow: hidden;}
 .cat_216 .post-thumbnail {max-height:148px; overflow: hidden;}
 .cat_216 .post-thumbnail img {max-width:auto;}
 .cat_42 .post-thumbnail {max-height:148px; overflow: hidden;}
 .scroller .post-thumbnail img{min-height:284px;}
 .feature-tabbed nt-97 .post-thumbnail{ max-height:152px; overflow: hidden;}
 .feature-tabbed .post-thumbnail{max-height: 164px;overflow: hidden;margin-bottom:0px;}
 .feature-tabbed .post-thumbnail img{min-height: 164px; max-width:auto;}
 .cat_216 .post-thumbnail img{min-height:148px;}
.feature-tabbed ul.f-tabbed-grid li{min-height:auto;}</style><div id="contentad108474"></div> <script type="text/javascript">//$.noConflict();
	//jQuery.noConflict();
    (function(d) {
        var params =
        {
            id: "b0b5038a-fb67-4d1f-ae69-86197a5e975d",
            d:  "dGhlc2xldXRoam91cm5hbC5jb20=",
            wid: " 108474",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad108474").appendChild(s);
    })(document);</script> <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Wernher-von-Braun-227x300-300x300.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/NEW-headerlogo-11.jpg"><meta itemprop="width" content="1160"><meta itemprop="height" content="166"></div><meta itemprop="name" content="The Sleuth Journal"></div><meta itemprop="datePublished" content="2017-11-17T13:41:15+00:00"/><meta itemprop="dateModified" content="2017-11-17T14:41:49+00:00"/><div class="main-container"><div class="main-left"><div class="main-content" role="main"><div class="site-content page-wrap"><article id="post-95540" class="post-95540 post type-post status-publish format-standard category-black-ops category-cia category-conspiracy-corner category-false-flags category-government-news-articles category-government-control category-government-corruption category-insider-exclusive-tv category-mainstream-media category-military category-multimedia category-national-security-agency category-news-opinions category-news-articles category-pentagon category-politics category-predictive-programming category-propaganda category-science-technology category-sleuth-journal category-society category-us-news category-whistle-blowers category-world-news tag-a-funny-thing-happened-on-the-way-to-the-moon tag-apollo-moon-landing tag-apollo-moon-landing-hoax tag-astronauts-gone-wild tag-moon-landing tag-moon-landing-conspiracy tag-moon-landing-hoax tag-nasa tag-nasa-lies tag-nixon tag-nixon-administration tag-vietnam-war tag-wernher-von-braun" data-id="95540"><header><h1 itemprop="headline" class="entry-title">NASA Engineer&#8217;s Forgotten Admission (Video)</h1><div class="entry-post-meta"><div class="author-link">Posted by <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="http://www.thesleuthjournal.com/author/bbcc/" rel="author"><span itemprop="name">Bart Sibrel</span></a></div><div>Date: <time content="2017-11-17T13:41:15+00:00" class="entry-date updated" datetime="2017-11-17T13:41:15+00:00">November 17, 2017</time></div><div class="entry-cat">in: <a href="http://www.thesleuthjournal.com/category/special-interests/black-ops/" rel="category tag">Black Ops</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/cia/" rel="category tag">CIA</a>, <a href="http://www.thesleuthjournal.com/category/conspiracy-corner/" rel="category tag">Conspiracy Corner</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/false-flags/" rel="category tag">False Flags</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/government-news-articles/" rel="category tag">Government</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/government-control/" rel="category tag">Government Control</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/government-corruption/" rel="category tag">Government Corruption</a>, <a href="http://www.thesleuthjournal.com/category/multimedia/insider-exclusive-tv/" rel="category tag">Insider Exclusive TV</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/mainstream-media/" rel="category tag">Mainstream Media</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/military/" rel="category tag">Military</a>, <a href="http://www.thesleuthjournal.com/category/multimedia/" rel="category tag">Multimedia</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/national-security-agency/" rel="category tag">National Security Agency</a>, <a href="http://www.thesleuthjournal.com/category/news-opinions/" rel="category tag">News And Opinions</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/" rel="category tag">News Articles</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/pentagon/" rel="category tag">Pentagon</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/politics/" rel="category tag">Politics</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/predictive-programming/" rel="category tag">Predictive Programming</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/propaganda/" rel="category tag">Propaganda</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/science-technology/" rel="category tag">Science &amp; Technology</a>, <a href="http://www.thesleuthjournal.com/category/sleuth-journal/" rel="category tag">Sleuth Journal</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/society/" rel="category tag">Society</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/us-news/" rel="category tag">US News</a>, <a href="http://www.thesleuthjournal.com/category/special-interests/whistle-blowers/" rel="category tag">Whistle Blowers</a>, <a href="http://www.thesleuthjournal.com/category/news-articles/world-news/" rel="category tag">World News</a></div></div><div class="top-share-icons"></div></header><div class="entry-content clearfix"><div class="entry-content-data "></div><p style="text-align: center"><a href="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2017/11/17133811/Wernher-von-Braun.jpg"><img class="alignnone wp-image-95541" src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2017/11/17133811/Wernher-von-Braun-227x300.jpg"  alt="NASA Engineer&#039;s Forgotten Admission (Video) | Wernher-von-Braun-227x300 | Black Ops CIA Conspiracy Corner False Flags Government Government Control Government Corruption Insider Exclusive TV Mainstream Media Military Multimedia National Security Agency News And Opinions News Articles Pentagon Politics Predictive Programming Propaganda Science &amp; Technology Sleuth Journal Society US News Whistle Blowers World News "  width="480" height="634" srcset="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2017/11/17133811/Wernher-von-Braun-227x300.jpg 227w, http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2017/11/17133811/Wernher-von-Braun.jpg 530w" sizes="(max-width: 480px) 100vw, 480px" /></a></p><p><span style="color: #000000;font-size: 20px"><span style="color: #993300"><strong>G</strong></span>enius German moon rocket designer, Wernher von Braun, had this to say about the mathematical facts required to reach the moon in his forgotten published book &#8220;<em>Voyage to the Moon</em>&#8221; . . .</span></p><blockquote><p><span style="color: #000000;font-size: 26px">“It is commonly (and falsely) believed that men will fly directly from the Earth to the moon, but to do this we would require a vehicle of such gigantic proportions that it would prove an economic impossibility. <strong>CALCULATIONS HAVE BEEN CAREFULLY WORKED OUT</strong> on the type of vehicle we would need for the nonstop flight from the Earth to the moon and to return. <strong>THE FIGURES SPEAK FOR THEMSELVES</strong>: <span style="text-decoration: underline">THREE</span> rockets would be necessary, EACH rocket ship would (need to) be <strong>TALLER THAN THE EMPIRE STATE BUILDING (1250 FEET)</strong> and weigh about <strong>TEN TIMES the tonnage of the Queen Mary (or some 800,000 TONS)</strong>.”</span></p></blockquote><p><span style="color: #000000;font-size: 20px">The “moon rocket&#8221; the United States Government could afford weighed just 2500 tons (a difference of <strong>32,000 percent</strong>) and was just 363 feet tall . . . and there was just <em><strong>one</strong></em> of them, rather than the <strong>THREE</strong> required. Furthermore, Braun went on to say that a Space Station <strong>MUST</strong> be constructed <em><strong>BEFORE</strong></em> a manned mission to the moon, from which to ferry the three rockets with the necessary extra fuel, needed to reach the moon and return. (The International Space Station was not completed until 2011.) Braun further <strong>INSISTED</strong> that after once landing on the moon, crews would have to find or dig a cave in which to shelter themselves from thousands of micrometeorites per hour hitting the moon’s surface traveling at speeds in excess of 20,000 miles per hour, which would inevitably puncture the spacecraft, as well as the astronaut’s spacesuit, causing catastrophic, and fatal, environmental decompression. This, of course, like the other requirements, was <strong>NEVER DONE</strong>.</span></p><p><span style="color: #000000;font-size: 20px">When the government told the man in charge of the “moon rocket&#8221; to adjust his numbers “a little bit” to reflect a fictitious way to reach the moon with the available resources and technology of the time, he immediately, and obediently, dramatically recanted on his previously <strong>INDISPUTABLE</strong> figures which &#8220;<strong>SPEAK FOR THEMSELVES</strong>&#8221; and had been &#8220;<strong>CAREFULLY WORKED OUT</strong>&#8220;. Did I mention that this man in charge of the “moon” program’s authenticity, Wernher von Braun, was a former World War Two <strong>Nazi</strong> whom our own government’s State Department is on the record for saying that, had he not prematurely died shortly after the “moon missions&#8221;, he would have been immediately thereafter indicted for War Crimes for overseeing the genocide, and the cover-up thereof, of hundreds of innocent people during the war? This threat of blackmail was obviously used to gain his obedient submission to the government deception and his “adjustment” of <strong>irrefutable</strong> mathematical calculations.</span></p><p><span style="color: #000000;font-size: 20px"><em><strong>BOTH</strong></em> rocket and fuel calculations could not be true <em><strong>AT THE SAME TIME</strong></em>, thusly Von Braun caved to political pressure from the United States government, or he was a highly incompetent mathematician, being in error of fuel calculations by a factor of <strong>32,000 PERCENT</strong>. If the latter, how could such a fool get us to the moon on the <em><strong>VERY FIRST ATTEMPT</strong></em> with 1960’s technology in the first place, when the feat cannot even be repeated <strong>TODAY</strong> with <strong>FIFTY YEARS</strong> more advancements in rockets and computers<strong>?</strong></span></p><p><span style="font-size: 20px">Watch the incredible forgotten video <em><strong>below</strong></em> in which Von Braun plainly states, on camera, the very same above remarks that were widely published, and then forgotten, under the veil of a much needed pep rally during president Richard Nixon&#8217;s highly unpopular Vietnam war.</span></p><p style="text-align: center"><span style="font-size: 20px"><strong>&#8211;<span style="color: #993300">B</span>rother <span style="color: #993300">B</span>art-</strong></span></p><p style="text-align: center"><span style="font-size: 20px"><em>Thank you for your kind support.</em></span></p><p style="text-align: center"><span style="font-size: 20px"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VZS56C4W9NQH8" target="_blank" rel="noopener noreferrer"><strong>Donate</strong></a></span></p><p style="text-align: center"><span style="font-size: 20px"><em><strong>Sponsor-Shop on Amazon</strong></em></span></p><p style="text-align: center"><span style="font-size: 20px"><em><strong>by clicking on the Button below</strong></em></span></p><p style="text-align: center"><span style="font-size: 20px"><strong><em>(And Save to Your Browser for Future Use)</em></strong></span><a href="http://amzn.to/2bvcs9I"><img class="aligncenter wp-image-81425 size-medium" src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/07/30133637/Amazon-Associate-Logo-300x143.jpg"  alt="NASA Engineer&#039;s Forgotten Admission (Video) | Amazon-Associate-Logo-300x143 | Black Ops CIA Conspiracy Corner False Flags Government Government Control Government Corruption Insider Exclusive TV Mainstream Media Military Multimedia National Security Agency News And Opinions News Articles Pentagon Politics Predictive Programming Propaganda Science &amp; Technology Sleuth Journal Society US News Whistle Blowers World News "  width="300" height="143" srcset="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/07/30133637/Amazon-Associate-Logo-300x143.jpg 300w, http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/07/30133637/Amazon-Associate-Logo.jpg 529w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><iframe width="1000" height="563" src="https://www.youtube.com/embed/0VSajxIOpvk?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe></p><p style="text-align: center"><span style="font-size: 20px;color: #993300"><strong><em>References</em></strong></span></p><p style="text-align: center"><span style="font-size: 20px"><a href="http://www.thesleuthjournal.com/land-moon-1960s-technology/" target="_blank" rel="noopener"><strong>Sibrel&#8217;s Detailed Article on the Moon Landing Fraud</strong></a></span></p><p style="text-align: center"><span style="font-size: 20px"><a href="https://www.youtube.com/watch?v=xciCJfbTvE4" target="_blank" rel="noopener"><strong>A Funny Thing Happened on the Way to the Moon</strong></a></span></p><p style="text-align: center"><span style="font-size: 20px"><a href="https://www.youtube.com/watch?v=ybJMuowl0UU" target="_blank" rel="noopener"><strong>Conspiracy Theory: Did We Land on the Moon?</strong></a></span></p><p style="text-align: center"><span style="font-size: 20px"><a href="https://www.youtube.com/watch?v=Qr6Vcvl0OeU" target="_blank" rel="noopener"><strong>Astronauts Gone Wild</strong></a></span></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'><div align="center"></div> <script type="text/javascript">google_ad_client = "ca-pub-9201381246722403";
    google_ad_slot = "4347215771";
    google_ad_width = 555;
    google_ad_height = 320;</script> </div><p style="text-align: center"><span style="font-size: 20px"><a href="https://www.youtube.com/watch?v=D9vaU-seg6o" target="_blank" rel="noopener"><strong>Apollo Zero</strong></a></span></p><div class="widget_wysija_cont shortcode_wysija"><div id="msg-form-wysija-shortcode5a0fe7e5b56e9-4" class="wysija-msg ajax"></div><form id="form-wysija-shortcode5a0fe7e5b56e9-4" method="post" action="#wysija" class="widget_wysija shortcode_wysija"><hr />Subscribe to The Sleuth Journal Newsletter for Daily Articles!<p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p> <input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><hr /><input type="hidden" name="form_id" value="4" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div><div class="printfriendly pf-alignright"><a href="https://www.printfriendly.com/print?headerImageUrl=&amp;headerTagline=&amp;pfCustomCSS=&amp;imageDisplayStyle=right&amp;disableClickToDel=0&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=0&amp;imagesSize=full-size&amp;url=http%3A%2F%2Fwww.thesleuthjournal.com%2Fnasa-engineers-forgotten-admission-video%2F&amp;source=wp" rel="nofollow"  class="noslimstat" title="Printer Friendly, PDF & Email"><img src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/12/07010532/pf-icon.gif" alt="Print Friendly, PDF & Email" style="display: inline" />Print Friendly</a></div><div class="clearfix"></div></div></article><div class="clear"></div> <script>jQuery(document).ready(function($) {
        var url = 'http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });</script> <div class="mom-share-post"><h4>share</h4><div class="mom-share-buttons"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i>9014</a> <a href="#" onclick="window.open('http://twitter.com/share?text=NASA Engineer&#8217;s Forgotten Admission (Video)&url=http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i>8531</a> <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i>6694</a> <a href="whatsapp://send?text=NASA Engineer&#8217;s Forgotten Admission (Video) - http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/" class="wabtn"><i class="fa-icon-whatsapp"></i></a> <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/&title=NASA Engineer&#8217;s Forgotten Admission (Video)&source=http://www.thesleuthjournal.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i>1276</a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Wernher-von-Braun-227x300-300x300.jpg&amp;url=http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/&amp;is_video=false&amp;description=NASA Engineer&#8217;s Forgotten Admission (Video)', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">3842</span></a> <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a></div></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="http://www.thesleuthjournal.com/americas-retail-apocalypse-accelerate/" rel="prev"><span>Previous :</span> Why America’s Retail Apocalypse Could Accelerate Even More In 2018</a></div><div class="post-nav-next"> <a href="http://www.thesleuthjournal.com/life-saving-properties-garlic/" rel="next"><span>Next :</span> The Life-Saving Properties of Garlic Revealed</a></div></div><section class="post-section-box"><header class="post-section-title"><h4>About The Author</h4></header><div class="author-bio-wrap"> <img alt='' src='http://0.gravatar.com/avatar/c2813a5e09d4d184ddc651bbb79f4db4?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c2813a5e09d4d184ddc651bbb79f4db4?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="author-bio-content"><div class="author-bio-name"> <a href="http://www.thesleuthjournal.com/author/bbcc/" itemprop="author">Bart Sibrel</a></div><div class="entry-content"><p><strong>Bart Sibrel</strong> is an award winning filmmaker, writer and investigative journalist who has been producing movies and television programs for over 30 years. During this time he has owned five production companies, been employed by two of the three major networks and produced films shown on ABC, NBC, CNN, TLC, USA, BET, as well as The Tonight Show with Jay Leno. To discuss his films, he has appeared and been interviewed on The Daily Show, Geraldo, NBC, CNN, FOX, Tech TV, Coast to Coast, and The Abrams Report. Articles featuring Mr. Sibrel’s films have been published in Time Magazine, The New York Times, The Washington Post, The L.A. Times, USA Today and many others. His top awards from the American Motion Picture Society include <i>“Best Cinematography”</i>,<i> “Best Editing” </i>and <i>“Top Ten Director”. </i>As the writer and director of the infamous “<a title="A Funny Thing Happened on the Way to the Moon" href="http://www.youtube.com/watch?v=xciCJfbTvE4">A Funny Thing Happened on the Way to the Moon</a>” which exposed the moon landing hoax<i>, </i>Mr. Sibrel has collected over the years innumerous military, government, industrial and private sources for credible firsthand verification of very real conspiratorial crimes against humanity. He will use these contacts and experience in exposing the true and unbelievably horrific intentions of the hidden minority who have diabolical intentions for mankind in his monthly <a title="Sleuth Journal" href="http://www.thesleuthjournal.com/">Sleuth Journal</a> column "<a title="Conspiracy Corner" href="http://www.thesleuthjournal.com/conspiracy-corner">Conspiracy Corner</a>". </i>Be sure to visit his site at<i> </i><a title="Sibrel.com" href="http://sibrel.com/">Sibrel.com</a> and subscribe to his <a title="Youtube Channel" href="http://www.youtube.com/user/BartSibrel1">Youtube Channel</a>.If you are so inclined, you may <a title="Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VZS56C4W9NQH8">Donate</a> to further Bart Sibrel's research with a with a generous one time donation, or a modest $5 per month recurring donation, to help Conspiracy Corner be entirely user supported.<em><strong> Your thoughtfulness is most appreciated.</strong></em><em>Bart Sibrel is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.  When you want to shop on Amazon, please come back to this page and click <a href="http://amzn.to/2bvcs9I">HERE</a> to visit the Amazon homepage, or copy and paste the following url into your browser's bookmarks as "Amazon.com" for future use (<a href="http://amzn.to/2bvcs9I">http://amzn.to/2bvcs9I</a>).  Thank you!</em></p></div><ul class="author-bio-social"><li><a href="http://sibrel.com"><i class="momizat-icon-home2"></i></a></li></ul></div></div></section><section class="post-section-box"><header class="post-section-title"><h2>Related posts</h2></header><ul class="mom-related-posts clearfix"><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/one-giant-lie-mankind-amazing-nasa-confession/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Capricorn-One-1-1024x576-165x109.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Capricorn-One-1-1024x576-165x109.jpg" alt="One Giant Lie for Mankind &#8211; Amazing NASA Confession (VIDEO)" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/one-giant-lie-mankind-amazing-nasa-confession/" rel="bookmark">One Giant Lie for Mankind &#8211; Amazing NASA Confession (VIDEO)</a></h2><div class="entry-meta"> <time datetime="2017-11-05T00:10:20+00:00" content="2017-11-05T00:10:20+00:00">November 05, 2017</time></div></div></li><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/ken-burns-reinvented-vietnam-war/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/10/military-165x109.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/10/military-165x109.jpg" alt="Ken Burns’ Reinvented Vietnam War History" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/ken-burns-reinvented-vietnam-war/" rel="bookmark">Ken Burns’ Reinvented Vietnam War History</a></h2><div class="entry-meta"> <time datetime="2017-10-05T11:23:43+00:00" content="2017-10-05T11:23:43+00:00">October 05, 2017</time></div></div></li><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/before-assassination-jfk-withdrawal-vietnam/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/09/JFK-165x109.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/09/JFK-165x109.jpg" alt="Weeks Before his Assassination, JFK Ordered Full Withdrawal from Vietnam (VIDEO)" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/before-assassination-jfk-withdrawal-vietnam/" rel="bookmark">Weeks Before his Assassination, JFK Ordered Full Withdrawal from Vietnam (VIDEO)</a></h2><div class="entry-meta"> <time datetime="2017-09-29T10:32:48+00:00" content="2017-09-29T10:32:48+00:00">September 29, 2017</time></div></div></li><li><div class="related_posts_item_inner"><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/land-moon-1960s-technology/"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2015/07/Moon-Landing-Slate-165x109.png" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2015/07/Moon-Landing-Slate-165x109.png" alt="Did They Really Walk on the Moon 48 Years Ago on the Very First Attempt? (VIDEO)" width="165" height="109"> </a></figure><h2><a href="http://www.thesleuthjournal.com/land-moon-1960s-technology/" rel="bookmark">Did They Really Walk on the Moon 48 Years Ago on the Very First Attempt? (VIDEO)</a></h2><div class="entry-meta"> <time datetime="2017-07-20T00:01:52+00:00" content="2017-07-20T00:01:52+00:00">July 20, 2017</time></div></div></li></ul></section> <ins class="adbladeads" data-cid="5998-1305222056" data-host="web.adblade.com" data-tag-type="2" style="display:none"></ins> <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script> <section id="comments" class="post-section-box"></section></div></div><aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="widget widget_text"><div class="widget-title"><h4>Want More TSJ?</h4></div><div class="textwidget"><div align="center"><p>Click or scan the QR code below to get our new app!</p><a href="https://play.google.com/store/apps/details?id=com.app.app2276d71bace7&utm_source=m.downloadatoz.com"><img src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/04/27213546/qrcode.32887549.png" alt="Get The New TSJ Android App!"/></a><p>Check out the new Sleuth Journal App. You can read news articles, submit news tips and more. Right at your fingertips!</p></div></div></div><div class="widget widget_text"><div class="textwidget"><a href="http://www.globalhealingcenter.com?a_aid=54e3fadc2316d&amp;a_bid=14e873b8" target="_blank"><img src="https://cdn.globalhealingcenter.com/am/natural-health-supplements-opb-250x250-2.jpg" alt="Global Healing Center® is a leading natural health provider offering natural and organic supplements, cleanses, and a wealth of free natural health articles." title="Global Healing Center® | Natural Health Supplements" width="250" height="250" /></a><img style="border:0" src="https://www.globalhealingcenter.com/pap/scripts/imp.php?a_aid=54e3fadc2316d&amp;a_bid=14e873b8" width="1" height="1" alt="" /></div></div><div class="widget widget_nav_menu"><div class="widget-title"><h4>Special Interests</h4></div><div class="menu-special-interests-container"><ul id="menu-special-interests" class="menu"><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a href="http://www.thesleuthjournal.com/special-interests/911-truth/">911 Truth</a></li><li id="menu-item-846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-846"><a href="http://www.thesleuthjournal.com/special-interests/agenda-21/">Agenda 21</a></li><li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://www.thesleuthjournal.com/special-interests/anonymous/">Anonymous</a></li><li id="menu-item-10419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10419"><a href="http://www.thesleuthjournal.com/autism-awareness/">Autism Awareness</a></li><li id="menu-item-849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="http://www.thesleuthjournal.com/special-interests/banks/">Banks</a></li><li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="http://www.thesleuthjournal.com/special-interests/bilderberg/">Bilderberg</a></li><li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="http://www.thesleuthjournal.com/special-interests/black-ops/">Black Ops</a></li><li id="menu-item-852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852"><a href="http://www.thesleuthjournal.com/special-interests/bohemian-grove/">Bohemian Grove</a></li><li id="menu-item-853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-853"><a href="http://www.thesleuthjournal.com/special-interests/cia/">CIA</a></li><li id="menu-item-854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854"><a href="http://www.thesleuthjournal.com/special-interests/chemtrails-geo-engineering/">Chemtrails &#038; Geo-Engineering</a></li><li id="menu-item-855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-855"><a href="http://www.thesleuthjournal.com/special-interests/civil-disobedience/">Civil Disobedience</a></li><li id="menu-item-856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-856"><a href="http://www.thesleuthjournal.com/special-interests/civil-rights/">Civil Rights</a></li><li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="http://www.thesleuthjournal.com/special-interests/codex-alimentarius/">Codex Alimentarius</a></li><li id="menu-item-858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-858"><a href="http://www.thesleuthjournal.com/special-interests/collapse/">Collapse</a></li><li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.thesleuthjournal.com/special-interests/consciousness/">Consciousness</a></li><li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860"><a href="http://www.thesleuthjournal.com/special-interests/corporate-takeover/">Corporate Takeover</a></li><li id="menu-item-861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-861"><a href="http://www.thesleuthjournal.com/special-interests/darpa/">DARPA</a></li><li id="menu-item-862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862"><a href="http://www.thesleuthjournal.com/special-interests/dhs/">DHS</a></li><li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863"><a href="http://www.thesleuthjournal.com/special-interests/drones/">Drones</a></li><li id="menu-item-864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-864"><a href="http://www.thesleuthjournal.com/special-interests/dea/">DEA</a></li><li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://www.thesleuthjournal.com/special-interests/epa/">EPA</a></li><li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865"><a href="http://www.thesleuthjournal.com/special-interests/economy/">Economy &#038; Business</a></li><li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://www.thesleuthjournal.com/special-interests/eugenics-depopulation/">Eugenics &#038; Depopulation</a></li><li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a href="http://www.thesleuthjournal.com/special-interests/false-flags/">False Flags</a></li><li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="http://www.thesleuthjournal.com/special-interests/environment/">Environment</a></li><li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://www.thesleuthjournal.com/faith/">Faith</a></li><li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://www.thesleuthjournal.com/special-interests/fast-furious-scandal/">Fast &#038; Furious Scandal</a></li><li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://www.thesleuthjournal.com/special-interests/federal-reserve-bank/">Federal Reserve Bank</a></li><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="http://www.thesleuthjournal.com/special-interests/fema-camps/">FEMA Camps</a></li><li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://www.thesleuthjournal.com/special-interests/fda/">FDA</a></li><li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="http://www.thesleuthjournal.com/special-interests/free-speech/">Free Speech</a></li><li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://www.thesleuthjournal.com/special-interests/freemasons/">Freemasons</a></li><li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://www.thesleuthjournal.com/special-interests/gates-foundation/">Gates Foundation</a></li><li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.thesleuthjournal.com/special-interests/global-bankster-takeover/">Global Bankster Takeover</a></li><li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://www.thesleuthjournal.com/special-interests/globalism/">Globalism</a></li><li id="menu-item-881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-881"><a href="http://www.thesleuthjournal.com/special-interests/government-control/">Government Control</a></li><li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.thesleuthjournal.com/special-interests/government-corruption/">Government Corruption</a></li><li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://www.thesleuthjournal.com/special-interests/haarp/">HAARP</a></li><li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://www.thesleuthjournal.com/special-interests/holograms/">Holograms</a></li><li id="menu-item-2768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768"><a href="http://www.thesleuthjournal.com/special-interests/global-warming/">Global Warming Fraud</a></li><li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.thesleuthjournal.com/special-interests/guantanamo-bay/">Guantanamo Bay</a></li><li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://www.thesleuthjournal.com/special-interests/gun-control/">Gun Control</a></li><li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="http://www.thesleuthjournal.com/special-interests/human-rights/">Human Rights</a></li><li id="menu-item-890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890"><a href="http://www.thesleuthjournal.com/special-interests/illuminati/">Illuminati</a></li><li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="http://www.thesleuthjournal.com/special-interests/irs/">IRS</a></li><li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="http://www.thesleuthjournal.com/special-interests/imf-international-monetary-fund/">International Monetary Fund</a></li><li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="http://www.thesleuthjournal.com/special-interests/internet-censorship/">Internet Censorship</a></li><li id="menu-item-894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-894"><a href="http://www.thesleuthjournal.com/special-interests/know-your-rights/">Know Your Rights</a></li><li id="menu-item-895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-895"><a href="http://www.thesleuthjournal.com/special-interests/losing-your-rights/">Losing your Rights</a></li><li id="menu-item-896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-896"><a href="http://www.thesleuthjournal.com/special-interests/mainstream-media/">Mainstream Media</a></li><li id="menu-item-15316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15316"><a href="http://www.thesleuthjournal.com/special-interests/martial-law/">Martial Law</a></li><li id="menu-item-897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897"><a href="http://www.thesleuthjournal.com/special-interests/military-weapons/">Military Weapons</a></li><li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://www.thesleuthjournal.com/special-interests/mk-ultra-mind-control/">MK Ultra &#038; Mind Control</a></li><li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="http://www.thesleuthjournal.com/special-interests/ndaa/">NDAA</a></li><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://www.thesleuthjournal.com/special-interests/new-world-order/">New World Order</a></li><li id="menu-item-899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899"><a href="http://www.thesleuthjournal.com/special-interests/nano-technology/">Nano-Technology</a></li><li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a href="http://www.thesleuthjournal.com/special-interests/nafta/">NAFTA</a></li><li id="menu-item-904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904"><a href="http://www.thesleuthjournal.com/special-interests/obama-exposed/">Obama Exposed</a></li><li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="http://www.thesleuthjournal.com/special-interests/nato/">NATO</a></li><li id="menu-item-905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905"><a href="http://www.thesleuthjournal.com/special-interests/occupy-movements/">Occupy Movements</a></li><li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="http://www.thesleuthjournal.com/special-interests/off-grid-independent-living/">Off-Grid &#038; Independent Living</a></li><li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.thesleuthjournal.com/special-interests/overpopulation/">Overpopulation Myth</a></li><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="http://www.thesleuthjournal.com/special-interests/parental-rights/">Parental Rights</a></li><li id="menu-item-908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-908"><a href="http://www.thesleuthjournal.com/special-interests/pentagon/">Pentagon</a></li><li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="http://www.thesleuthjournal.com/special-interests/pole-shift/">Pole Shift</a></li><li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="http://www.thesleuthjournal.com/special-interests/predictive-programming/">Predictive Programming</a></li><li id="menu-item-911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-911"><a href="http://www.thesleuthjournal.com/special-interests/preparedness/">Preparedness</a></li><li id="menu-item-912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912"><a href="http://www.thesleuthjournal.com/special-interests/project-bluebeam/">Project BlueBeam</a></li><li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913"><a href="http://www.thesleuthjournal.com/special-interests/propaganda/">Propaganda</a></li><li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="http://www.thesleuthjournal.com/special-interests/protestors-activists/">Protestors &#038; Activists</a></li><li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="http://www.thesleuthjournal.com/special-interests/rfid-chips/">Radio Frequency ID Chips</a></li><li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="http://www.thesleuthjournal.com/special-interests/rockefellers/">Rockefellers</a></li><li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://www.thesleuthjournal.com/special-interests/ron-paul/">Ron Paul</a></li><li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="http://www.thesleuthjournal.com/special-interests/rothschild/">Rothschild</a></li><li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-919"><a href="http://www.thesleuthjournal.com/special-interests/society/">Society</a></li><li id="menu-item-920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="http://www.thesleuthjournal.com/special-interests/surveillance-spying/">Surveillance &#038; Spying</a></li><li id="menu-item-921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921"><a href="http://www.thesleuthjournal.com/special-interests/templars-of-the-crown/">Templars Of The Crown</a></li><li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://www.thesleuthjournal.com/special-interests/trans-humans/">Trans humans</a></li><li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.thesleuthjournal.com/special-interests/tsa/">TSA</a></li><li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.thesleuthjournal.com/special-interests/trilateral-commission/">Trilateral Commission</a></li><li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.thesleuthjournal.com/special-interests/tyranny-police-state/">Tyranny &#038; Police State</a></li><li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://www.thesleuthjournal.com/special-interests/united-nations/">United Nations</a></li><li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://www.thesleuthjournal.com/special-interests/us-congress/">US Congress</a></li><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://www.thesleuthjournal.com/special-interests/us-constitution/">US Constitution</a></li><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a href="http://www.thesleuthjournal.com/special-interests/us-supreme-court/">US Supreme Court</a></li><li id="menu-item-930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930"><a href="http://www.thesleuthjournal.com/special-interests/veterans/">Veterans</a></li><li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://www.thesleuthjournal.com/special-interests/war-propaganda/">War Propaganda</a></li><li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932"><a href="http://www.thesleuthjournal.com/special-interests/weather-modification/">Weather Modification</a></li><li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://www.thesleuthjournal.com/special-interests/whistle-blowers/">Whistle Blowers</a></li><li id="menu-item-934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934"><a href="http://www.thesleuthjournal.com/special-interests/world-health-organization/">World Health Organization</a></li></ul></div></div><div class="widget widget_text"><div class="widget-title"><h4>Featured Affiliate</h4></div><div class="textwidget"><div style="text-align:center"><a href="http://ithp.org/articles/bestalternativemediawebsites.html"><img src="/wp-content/uploads/2012/12/ithplogo1.jpg" style="max-width:100%;" alt="ITHP Best Alternative News Websites"/></a></div></div></div><div class="widget widget_text"><div class="textwidget"><p><a href="http://www.globalhealingcenter.com/nascent-iodine-detoxadine.html?a_aid=54e3fadc2316d&amp;a_bid=4200582a" target="_blank" rel="noopener"><img title="Detoxadine® Nascent Iodine | Support Your Thyroid" src="https://cdn.globalhealingcenter.com/am/detoxadine-dt-250x250-2.jpg" alt="Detoxadine® is a premium, deep-earth sourced nascent iodine supplement that was created to help support thyroid health, the immune system, and more." width="250" height="250" /></a><img style="border: 0;" src="https://www.globalhealingcenter.com/pap/scripts/imp.php?a_aid=54e3fadc2316d&amp;a_bid=4200582a" alt="" width="1" height="1" /></p></div></div></aside></div><aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="widget widget_search"><div class="search-box"><form role="search" method="get" class="search-form mom-search-form" action="http://www.thesleuthjournal.com"> <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"> <button type="submit" class="search-submit" value="Search"></button></form></div></div><div class="widget widget_text"><div class="widget-title"><h4>TRANSLATE SITE</h4></div><div class="textwidget"><div align="center"><img style="max-width: 100%;" src="http://s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/04/27213648/translate2.jpg" alt="Translate The Sleuth Journal" /></div><p><br /> <select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|qab">Aurebesh</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|my">Burmese</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|si">Sinhalese</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sundanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select></p><style type="text/css">#goog-gt-tt {display:none !important;} .goog-te-banner-frame {display:none !important;} .goog-te-menu-value:hover {text-decoration:none !important;} body {top:0 !important;} #google_translate_element2 {display:none!important;} --><br /><code></style><div id="google_translate_element2"></div><p><script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script></p><p><script type="text/javascript">function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script></p></div></div><div class="widget widget_wysija"><div class="widget-title"><h4>Subscribe to our Newsletter</h4></div><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija"><p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p> <input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></div><div class="widget widget_text"><div class="textwidget"></div></div><div class="widget widget_text"><div class="textwidget"><div align="center"><a href="https://www.wendiorganics.com/ref/truwireproductionsllc/" title="Wendi Organics"><img style="max-width:100%" src="//s3-us-west-2.amazonaws.com/sleuthjournal/wp-content/uploads/2016/07/13173103/300x250soap.jpg" alt="Wendi Organics" /></a></div></div></div><div class="widget widget_text"><div class="widget-title"><h4>What Others Are Reading</h4></div><div class="textwidget"><div id="contentad108478"></div></div></div><div class="widget posts"><div class="widget-title"><h4>THE SLEUTH JOURNAL</h4></div><ul class="post-list default"><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Wernher-von-Braun-227x300-81x55.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Wernher-von-Braun-227x300-81x55.jpg" alt="NASA Engineer&#8217;s Forgotten Admission (Video)" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/" rel="bookmark">NASA Engineer&#8217;s Forgotten Admission (Video)</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-11-17T13:41:15+00:00" content="2017-11-17T13:41:15+00:00"><i class="momizat-icon-calendar"></i>November 17, 2017</time></div> <a href="http://www.thesleuthjournal.com/nasa-engineers-forgotten-admission-video/" class="read-more-link">Read more...</a></li><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/saudi-coup-war-new-world-order/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/salman-lagarde-81x55.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/salman-lagarde-81x55.jpg" alt="Saudi Coup Signals War And The New World Order Reset" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/saudi-coup-war-new-world-order/" rel="bookmark">Saudi Coup Signals War And The New World Order Reset</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-11-17T10:36:45+00:00" content="2017-11-17T10:36:45+00:00"><i class="momizat-icon-calendar"></i>November 17, 2017</time></div> <a href="http://www.thesleuthjournal.com/saudi-coup-war-new-world-order/" class="read-more-link">Read more...</a></li><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/artificial-intelligence-summoning-demon/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/AI-81x55.jpg" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/AI-81x55.jpg" alt="Robot Apocalypse: “With Artificial Intelligence We Are Summoning the Demon” (VIDEO)" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/artificial-intelligence-summoning-demon/" rel="bookmark">Robot Apocalypse: “With Artificial Intelligence We Are Summoning the Demon” (VIDEO)</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-11-17T08:06:47+00:00" content="2017-11-17T08:06:47+00:00"><i class="momizat-icon-calendar"></i>November 17, 2017</time></div> <a href="http://www.thesleuthjournal.com/artificial-intelligence-summoning-demon/" class="read-more-link">Read more...</a></li><li><figure class="post-thumbnail"><a href="http://www.thesleuthjournal.com/mother-california-arrest-no-vaccine-children/" rel="bookmark"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Young-Mother-Threatened-With-Arrest-Facebook-81x55.png" data-hidpi="http://www.thesleuthjournal.com/wp-content/uploads/2017/11/Young-Mother-Threatened-With-Arrest-Facebook-81x55.png" alt="Young Mother In California Threatened With Arrest At A Bus Stop For Not Vaccinating Her Children" width="81" height="55"> </a></figure><h2><a href="http://www.thesleuthjournal.com/mother-california-arrest-no-vaccine-children/" rel="bookmark">Young Mother In California Threatened With Arrest At A Bus Stop For Not Vaccinating Her Children</a></h2><div class="entry-meta"> <time class="entry-date" datetime="2017-11-16T15:37:54+00:00" content="2017-11-16T15:37:54+00:00"><i class="momizat-icon-calendar"></i>November 16, 2017</time></div> <a href="http://www.thesleuthjournal.com/mother-california-arrest-no-vaccine-children/" class="read-more-link">Read more...</a></li></ul></div><div class="widget ai_widget"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'><div id="qP-JUK1inVjV4yF3fUK6bcZ2PN4lrQ0QwRV56d9w"></div> <script type="text/javascript">NM.init({
        widgetId: "qP-JUK1inVjV4yF3fUK6bcZ2PN4lrQ0QwRV56d9w",
         template: "NM05"
    });</script></div></div></aside></div></div><footer class="footer clearfix"><div class="inner"><div class="footer-widget one_half"><div class="widget widget_calendar"><div class="widget-title"><h4>Search Articles By Date</h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>November 2017</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.thesleuthjournal.com/2017/10/">&laquo; Oct</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.thesleuthjournal.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td></tr><tr><td><a href="http://www.thesleuthjournal.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td></tr><tr><td>13</td><td><a href="http://www.thesleuthjournal.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="http://www.thesleuthjournal.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td id="today">18</td><td>19</td></tr><tr><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td></tr><tr><td>27</td><td>28</td><td>29</td><td>30</td><td class="pad" colspan="3">&nbsp;</td></tr></tbody></table></div></div></div><div class="footer-widget one_half last"></div></div></footer><div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="inner"><div class="alignright"><ul class="footer-bottom-social"><li class="facebook"><a href="https://www.facebook.com/The-Sleuth-Journal-152986854844181/" target="_blank"></a></li><li class="twitter"><a href="https://twitter.com/sleuthjournal" target="_blank"></a></li><li class="google"><a href="https://plus.google.com/110983299421144929732" target="_blank"></a></li><li class="pin"><a href="https://www.pinterest.com/sleuthjournal/" target="_blank"></a></li><li class="rss"><a href="http://www.thesleuthjournal.com/feed/" target="_blank"></a></li></ul></div><div class="alignleft"><div class="footer-logo"> <a itemprop="url" href="http://www.thesleuthjournal.com"> <img src="http://www.thesleuthjournal.com/wp-content/uploads/2016/04/thesleuthjournaldarkgb-e1461658381809.png" width="234" height="46" alt="The Sleuth Journal"> </a></div><div class="copyrights">Copyright © 2017 | TRUWire Productions, LLC - The Sleuth Journal</div></div></div></div> <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a></div></div>  <script type='text/javascript' src='http://www.thesleuthjournal.com/?a3bbf47d2d=5a626ccefc'></script> <script type='text/javascript' src='http://www.thesleuthjournal.com/?a3bbf47d2d=1030364829'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thesleuthjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.thesleuthjournal.com\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.thesleuthjournal.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2aae01306b7385d81cd519c546eeb48b"};</script> <script type='text/javascript'>var momAjaxL = {"url":"http:\/\/www.thesleuthjournal.com\/wp-admin\/admin-ajax.php","nonce":"803a401c51","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.thesleuthjournal.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"95540"};</script> <script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=b0b5038a-fb67-4d1f-ae69-86197a5e975d&#038;d=dGhlc2xldXRoam91cm5hbC5jb20%3D&#038;wid=108474&#038;cb=1510991845736&#038;ver=1.2.13'></script> <script type='text/javascript'>var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.thesleuthjournal.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};</script> <script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=ac3cf62f-96dc-4555-9feb-ae898ac9e75e&#038;d=dGhlc2xldXRoam91cm5hbC5jb20%3D&#038;wid=108478&#038;cb=1510991846215&#038;ver=1.2.13'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"thesleuthjournal"};</script> <script type="text/javascript">var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};</script> <script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=2c7f3c6d-ec52-49c7-8e06-d754d34aae24";s.id="infinity";s.setAttribute("data-guid","2c7f3c6d-ec52-49c7-8e06-d754d34aae24");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script type="text/javascript" defer src="http://www.thesleuthjournal.com/wp-content/cache/autoptimize/js/autoptimize_31f1a4e462f4801f52443d6b7c537abc.js"></script></body></html>